• Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members


mcanallygirls

Abs Malfunction

6 posts in this topic

Hi, can anyone help!!!!

When starting my car i sometimes get an alarm sound.

I notice the other day the i came up in the malfunction screen went into messeges but noting

Since then before starting car i have set this to messege to see what comes up. yesterday it happened

ABS malfunction no lights have been coming up on the dash & car has been running ok.

took it to Fords where they put it on there machine to find no fault codes at all.

Anyone got an idea what this could mean?

claire

Share this post


Link to post
Share on other sites
 

Can you be more specific ?? What does the alarm sound like, as they are different alarm sounds for different things, i think not sure, any warning lights come on when you start the car or turn the ignition on? Has anything changed recently? If you have one use a diagnostics machine to plug into the port under the steering column at the cars computer will tell your everything wrong at that currently moment, if not any garage will have one ask then to have a look? Hope that helps

Share this post


Link to post
Share on other sites

Thanks for you reply. It happens just as I start the car but not every time. It's like a bing bong alarm. No lights on the dash come up but the info light does in the multifuction screen above the radio. I have had it code read & nothing has been found. Car is working fine. I only found out it said abs as I went into the memory before staring & it flashed up but only for 5seconds.

Share this post


Link to post
Share on other sites

Right ok, im no expert but to me it sounds like there may have been a problem with abs but its gone now, as when you start the car up the alarm or light and info goes off? If it does then the cars computer if correcting its selfs for making the alarm, you could try a simple hard reset of everything remove the battery for an hour and see if it happens. If not have you tried using the abs ? If you drive (slowly) and with no one around you, hard the brake hard and see if the abs kicks in, then if it works id say all you need to do is have the fault memory cleared.

Share this post


Link to post
Share on other sites

Ok thanks for that. I know it can't be much as fords put it on there machine & nothing was found. I think I might discount the battery as you said. Watch this space. Thanks for your help.

Share this post


Link to post
Share on other sites

If they passed it then no i doubt its anything major just an annoying sound lol, and glad to be of any help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now