Jump to content


Photo

Heater Issues

Blower Motor

  • Please log in to reply
5 replies to this topic

#1 Blackie_No1

Blackie_No1

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 120 posts
  • Name: Brian
  • Ford Model: Mondeo Si 2.0 16v
  • Year: 2000
  • Location: Antrim

Posted 27 November 2013 - 08:36 PM

So I've had my Focus since Saturday and noticed the fan only works at no1 and 3.  So I went to my local dealer and got a new resistor pack, fitted it tonight and guess what, it still only works on no1 and 3.

 

Is it likely I got a faulty resistor pack or could it be something else?



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 4,382 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 27 November 2013 - 08:41 PM

I would take it back and try a new one cant hurt :)



#3 Blackie_No1

Blackie_No1

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 120 posts
  • Name: Brian
  • Ford Model: Mondeo Si 2.0 16v
  • Year: 2000
  • Location: Antrim

Posted 27 November 2013 - 09:02 PM

Yea gonna do that tomorrow, might as well considering the thing is stripped

#4 Blackie_No1

Blackie_No1

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 120 posts
  • Name: Brian
  • Ford Model: Mondeo Si 2.0 16v
  • Year: 2000
  • Location: Antrim

Posted 28 November 2013 - 10:47 AM

My local Ford dealer is being awkward, they want me to buy another one until they get the one they sold me tested, if it's faulty they will give me a refund.

They have advised that I check the loom for melted wires and check the switch :(

#5 Blackie_No1

Blackie_No1

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 120 posts
  • Name: Brian
  • Ford Model: Mondeo Si 2.0 16v
  • Year: 2000
  • Location: Antrim

Posted 28 November 2013 - 12:22 PM

Oh, anyone have a guide on how to remove the heater panel?

#6 Blackie_No1

Blackie_No1

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 120 posts
  • Name: Brian
  • Ford Model: Mondeo Si 2.0 16v
  • Year: 2000
  • Location: Antrim

Posted 27 December 2013 - 08:43 PM

It's alright, you tube to the rescue, think the switch is fubar'd

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users