Jump to content


Show
Photo

Does The Mk1 Ghia Tddi Have Abs ?


  • Please log in to reply
7 replies to this topic

#1 AJRTDDI

AJRTDDI

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 217 posts
  • Name: antony
  • Ford Model: 1.8 TDDi
  • Year: 2000
  • Location: West Midlands

Posted 29 November 2013 - 02:37 AM

i have a ABS light.. No Abs Errors... But abs isnt working...

What could be the problem ?



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,974 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 29 November 2013 - 02:06 PM

from standard no you dont have abs when you say abs light are you meaning on the dash test as all cars with abs or not will do that if you did have abs it would work or the error light will stay permenantly illuminated on the dash if thats the case it could be a great many things from sensors to broken wires to a faulty pump



#3 stef123

stef123

    Ford Enthusiast

  • Management
  • 4,948 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 29 November 2013 - 06:25 PM

If the light is on then you do indeed have a car equipped with abs but as the light is illuminated your abs will not function. (we have had 2 non abs focus' and neither of them had an abs light)

 

If there are no errors then its going to be a hit or miss to what the problem is. I have found water ingress in connectors under the car to be a common annoyance on other makes of cars. 



#4 AJRTDDI

AJRTDDI

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 217 posts
  • Name: antony
  • Ford Model: 1.8 TDDi
  • Year: 2000
  • Location: West Midlands

Posted 29 November 2013 - 07:11 PM

Hey guys.

The abs light comes on when i turn the key to start the car. But go's off when engine is started.

If i look under the car and have VR/Hall effect sensors on the driveshaft/Hub i guess i do have abs ?
 



#5 stef123

stef123

    Ford Enthusiast

  • Management
  • 4,948 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 29 November 2013 - 09:58 PM

Hey guys.

The abs light comes on when i turn the key to start the car. But go's off when engine is started.

If i look under the car and have VR/Hall effect sensors on the driveshaft/Hub i guess i do have abs ?


Sorry I completely misread your first post.

Yes you do indeed have abs. You say it's not working, are the wheels definitely locking up?

#6 mick85

mick85

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 861 posts
  • Location:

Posted 30 November 2013 - 12:18 AM

Have u got brake lights work have check any fuses

#7 AJRTDDI

AJRTDDI

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 217 posts
  • Name: antony
  • Ford Model: 1.8 TDDi
  • Year: 2000
  • Location: West Midlands

Posted 06 December 2013 - 05:46 PM

i indeed didnt have abs :)

Thanks anyways guys. im not a safe driver so i may need to invest in mk2/3 focus soon.



#8 ben1191

ben1191

    If its got an engine,im interested.

  • FOC Supporters
  • 329 posts
  • Name: Ben
  • Ford Model: 05 Focus1.8TDCI | 01 fiesta 1.6zs
  • Year: 2005
  • Location: Kent

Posted 06 December 2013 - 08:10 PM

Depends how many situps it does.



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users