Jump to content


Photo

Boot Lock Mechanism


  • Please log in to reply
5 replies to this topic

#1 FEWRIOUS

FEWRIOUS

    Member

  • Budding Enthusiast
  • PipPip
  • 13 posts
  • Ford Model: Fiesta mk7 1.4 tdci 5dr

Posted 07 December 2013 - 08:39 PM

Boot lock via tail gate used to work when button pressed but now has stopped working but key fob and tailgate button on the dash still release boot, I've had inside panel off to have a quick look only to find out that you have to take panel off held on by 4 10mm nuts, has anybody else had similar problems or is there something else I should look at as only thing I can think of is the button itself is faulty, any help much appreciated

Have something to contribute?

Sign in or register to start a topic...

#2 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 296 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 08 December 2013 - 08:43 PM

i expect it could be the micro switch in the tailgate handle its self thats the bit you press when opening the boot.or a break in the wire where it gose from the room through rubber sleeve into tailgate u might have to slide the rubber bit back to see the wires hope this helps



#3 FEWRIOUS

FEWRIOUS

    Member

  • Budding Enthusiast
  • PipPip
  • 13 posts
  • Ford Model: Fiesta mk7 1.4 tdci 5dr

Posted 08 December 2013 - 08:47 PM

Thanks will have a look when abit better weather, just strange that it worked and now stopped but that's least if worries as waiting for it to go back in for no: 1 & 4 injector doing, can't knock the car yet as it still runs great and it's not done 140k for no reason, thanks again

#4 jeebowhite

jeebowhite

    Ford Enthusiast

  • Super Mod
  • 10,981 posts
  • Name: James
  • Ford Model: Focus CMAX 1.6 CVT TDCI
  • Year: 2005
  • Location: Kent
Contributor

Posted 11 December 2013 - 05:24 PM

http://www.fordowner...pening-problem/

 

This should help. I recently fixed mine with this issue too!



#5 FEWRIOUS

FEWRIOUS

    Member

  • Budding Enthusiast
  • PipPip
  • 13 posts
  • Ford Model: Fiesta mk7 1.4 tdci 5dr

Posted 11 December 2013 - 08:28 PM

http://www.fordowner...pening-problem/

This should help. I recently fixed mine with this issue too!


Many thanks, I will have a go when Xmas season over lil

#6 jeebowhite

jeebowhite

    Ford Enthusiast

  • Super Mod
  • 10,981 posts
  • Name: James
  • Ford Model: Focus CMAX 1.6 CVT TDCI
  • Year: 2005
  • Location: Kent
Contributor

Posted 11 December 2013 - 09:22 PM

Its really a nice easy fix to be honest!



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users