Jump to content


Show
Photo

Dipped Headlights Not Working

please help

Best Answer Stoney871, 21 December 2013 - 08:32 PM

It may be the light switch itself. Go to the full post


  • Please log in to reply
9 replies to this topic

#1 sssnakeuk2001

sssnakeuk2001

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 34 posts
  • Ford Model: fusion 2 1.6 16v

Posted 21 December 2013 - 08:02 PM

Hi all, I have a 53 plate fusion. Its lights  have stopped working. Not all though. I have side lights and full beam but no dipped beam lights(2 position on switch). I find it weird full beam works as it shares same bulb as dipped lights.

 

. I have checked bulbs and both are fine. I do not have any user manual or owners manual for car so I do not even know what fuse does dipped beam. I know the fuse box is behind glovebox and I have checked everyone that looks like it has a light symbol.

 

I really hope there is someone out there who has had the same problem and fixed it that can lend me some help. To say I know nothing about cars is an understatement

 

Please Help

 

Stephen 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,963 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 21 December 2013 - 08:32 PM   Best Answer

It may be the light switch itself.

#3 sssnakeuk2001

sssnakeuk2001

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 34 posts
  • Ford Model: fusion 2 1.6 16v

Posted 21 December 2013 - 11:22 PM

Hi ta for that. How would I test the switch. Also is it easy to remove. As I said in original post I am useless with cars. But im great at picking it up

Stephen

#4 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 16,477 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 22 December 2013 - 09:38 AM

click sroneys avatar pic then click guides on the left. Clive put a guide on here for a focus but it is a similar process if the fusion uses the same system if it's a stalk let me know.

sent using the Ford OC app for android.



#5 sssnakeuk2001

sssnakeuk2001

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 34 posts
  • Ford Model: fusion 2 1.6 16v

Posted 22 December 2013 - 10:03 AM

Awesome, Thank you. Is there any way to check if mine is broken before buying a new one. Or am I better just trying to locate one in a scrappies. I'm pretty sure Fiesta one will be exact same. So should not be too hard to find one. Just well skint this month due to kids Christmas. Total worst time for something to go wrong.

 

Stephen



#6 sssnakeuk2001

sssnakeuk2001

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 34 posts
  • Ford Model: fusion 2 1.6 16v

Posted 22 December 2013 - 10:05 AM

I should also say mine is same style as one in guide. Without the extra positions at bottom. I only have 2 positions and pull out for fogs



#7 sssnakeuk2001

sssnakeuk2001

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 34 posts
  • Ford Model: fusion 2 1.6 16v

Posted 22 December 2013 - 12:15 PM

I see lots on ebay that look like mine. They all have same  2S6T 13A024 serial number but with varients of da or bc or bb at end of serial. Are these bits important. The only difference I see is the symbols are on different places on light. Some only advertise with 

2S6T 13A024. So i think the extra bits at end of serial are not important

Can you help please

 

Stephen



#8 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 16,477 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 22 December 2013 - 02:51 PM

I dont believe that any of it would make a difference to be honest. As long as you have the basic on off, then you should be fine with any.



#9 sssnakeuk2001

sssnakeuk2001

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 34 posts
  • Ford Model: fusion 2 1.6 16v

Posted 17 January 2014 - 08:23 AM

Hi all, sorry it took me so long to reply. I started with fuses,all were fine, then replaced bulbs, still no joy. so finally replaced switch. Found a used on on eBay for 7.95. Fixed the problem. Switch does look a tad more tired than my original though but I am very happy it has worked. Cant thank you all enough



#10 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 16,477 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 17 January 2014 - 02:49 PM

glad to hear its fixed!

 

You might be able to replace the front part on the switch by swapping the innards? gives it a more tidy luck?



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: please help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users