Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


fiesta0007

Front Fog Light Problem On Fiesta 2011

12 posts in this topic

Dear friends

My ford fiesta 2011 front fog lights are not working..

do you think the problem was with fuse>?

so can you tell me location of fuse?

and how do i resolve this?

your kind response highly appriciately

thankx and regards

Share this post


Link to post
Share on other sites
 

please help

Share this post


Link to post
Share on other sites

Dear friends

My ford fiesta 2011 front fog lights are not working..

do you think the problem was with fuse>?

so can you tell me location of fuse?

and how do i resolve this?

your kind response highly appriciately

thankx and regards

Most likely a fuse,

Have you had them switched on before?

With the engine running

I don't have a fiesta or Id tell you the fuse location,

Buut check the manual for fuse location.

Share this post


Link to post
Share on other sites

Most likely a fuse,

Have you had them switched on before?

With the engine running

I don't have a fiesta or Id tell you the fuse location,

Buut check the manual for fuse location.

thank any way

Share this post


Link to post
Share on other sites

Check fuse ( find location in manual ) it could be the relay to the fog lights fog light switch or a broken wire try the easiest first ( fuse ) then I'm afraid it's a matter of methodically fault finding . If you can get to the fog lights with a multi meter to see if you have power to them then work back from there , hopefully its something simple like a fuse

Share this post


Link to post
Share on other sites

Remember they only work when the main lights are switched on...

Share this post


Link to post
Share on other sites

Run the engine, and put the sidelights on. Then try the fog lights with the sidelights on. Failing that try the fog lights with the engine running and the headlights switched on.

Share this post


Link to post
Share on other sites

can any 1 tell me location of front fog light fuse?

is necessary to start the engine or disconnect the battery

please help me guys ,

any electrician please

Share this post


Link to post
Share on other sites

It's fuse number 23 in your engine bay fuse box, see if that's blown. If not try relay number 10, otherwise it's a broken wire or switch. check what potter18 said with voltage at the bulb's then work backwards.

Share this post


Link to post
Share on other sites

guys

problem solved

thanks for ur valuable commnets

thankx u very much friends

Share this post


Link to post
Share on other sites

What was the problem ? :)

Share this post


Link to post
Share on other sites

I'd go with my replies #6 & #7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now