Jump to content


Photo

P2584 Eml


  • Please log in to reply
27 replies to this topic

#16 jg321

jg321

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 203 posts
  • Name: Jon
  • Ford Model: Focus Mk 2.5 1.6 TDCi Zetec
  • Year: 2008
  • Location: Lancashire

Posted 02 January 2014 - 08:50 PM

I thought that was the EML? I've got a mk 2.5 also :-)

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 markw96

markw96

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 58 posts
  • Name: Mark
  • Ford Model: Focus 1.6 tdci titanium (DPF)
  • Year: 2008
  • Location: Warwickshire

Posted 02 January 2014 - 09:34 PM

No, well not from what I can make out, here is an earlier photo with the eml & dpf on

image.jpg

#18 south_bound

south_bound

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 96 posts
  • Name: V
  • Ford Model: Focus 1.6 TDCi Ghia
  • Year: 2007
  • Location: Other / Non-UK

Posted 04 January 2014 - 05:53 PM

Just checked and yes, this connecter has been disconnected on mine - I assume this was done as partof the dpf removal.

 

The light you are showing (looks a bit like an engine block to me, not sure if its meant to) is a general engine malfunction warning according to the handbook, "go immediately to a ford dealer and get ripped off big bucks to have it reset".  It doesn't sound like its specific for dpf, although mine was one before getting tyhe pdf taken out and most of the error codes were dpf related. 



#19 markw96

markw96

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 58 posts
  • Name: Mark
  • Ford Model: Focus 1.6 tdci titanium (DPF)
  • Year: 2008
  • Location: Warwickshire

Posted 04 January 2014 - 09:55 PM

Just checked and yes, this connecter has been disconnected on mine - I assume this was done as partof the dpf removal.

 

The light you are showing (looks a bit like an engine block to me, not sure if its meant to) is a general engine malfunction warning according to the handbook, "go immediately to a ford dealer and get ripped off big bucks to have it reset".  It doesn't sound like its specific for dpf, although mine was one before getting tyhe pdf taken out and most of the error codes were dpf related. 

Thank you for checking, i really appreciate it!! Unfortunately the place where i got it done is closed until the 7th so ill have to see what happens then.



#20 markw96

markw96

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 58 posts
  • Name: Mark
  • Ford Model: Focus 1.6 tdci titanium (DPF)
  • Year: 2008
  • Location: Warwickshire

Posted 23 January 2014 - 06:50 PM

Well, I've been back and had another map put on the car by the same guy. Surprise surprise same problems yet again. I really don't know what to do with this now, really f@@ked off!! Incidentialy I thought I'd do the dashboard trick and see what errors that flagged up! I can't get it to work at all tried everything, could this be related?

#21 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,284 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 January 2014 - 06:53 PM

hes messed around with the software and obviously wiped something out to be honest ide have the original ford software replaced and get it remapped elsewhere problem is some mappers wont touch ait as they dont want any issues that may arise if the original mapper hasnt done something right you really need to phone him and explain to him the situation and what he proposes to do if he cant do it then admit it and refund you simple as



#22 dreadz

dreadz

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 126 posts
  • Name: A
  • Ford Model: focus
  • Year: 2007
  • Location: Cornwall

Posted 23 January 2014 - 07:19 PM

is the car running ok besides the light? what i would do is not bother going back to the tuner- go elsewhere. several compnaies will be able to put right.

 

if there are no driving issues then dont worry so much and take time emailing other tuners :P



#23 markw96

markw96

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 58 posts
  • Name: Mark
  • Ford Model: Focus 1.6 tdci titanium (DPF)
  • Year: 2008
  • Location: Warwickshire

Posted 23 January 2014 - 07:58 PM

Yeh it's running great apart from the !Removed! warning light and noise!! It's a bit strange though that the dashboard trick don't work though don't you think?

#24 dreadz

dreadz

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 126 posts
  • Name: A
  • Ford Model: focus
  • Year: 2007
  • Location: Cornwall

Posted 23 January 2014 - 08:21 PM

what noise?



#25 markw96

markw96

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 58 posts
  • Name: Mark
  • Ford Model: Focus 1.6 tdci titanium (DPF)
  • Year: 2008
  • Location: Warwickshire

Posted 23 January 2014 - 08:38 PM

The noise when the warning light comes on, the bleeping, why wouldn't the dashboard trick work though? That's what's concerning me as well

#26 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,284 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 January 2014 - 10:09 PM

The dash trick wont work if hes mucked up the software other tuners are likely to say no thanks simply because it leaves them with a headache of fixing something when they dont know what was broke in the first place if the dash trick isnt working then hes faffed the software and whilst its okay now who knows what comes up when its plugged into diagnostics

#27 happydog750

happydog750

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: ryan
  • Ford Model: focus
  • Year: 2007
  • Location: Tyrone

Posted 23 April 2014 - 08:51 AM

Sorry to bring up an old topic guys, but mark I too am having the same problem as you and was
wondering if you got it sorted. Thanks

#28 Avon Tuning

Avon Tuning

    Settling In Well

  • Authorised Trader
  • 34 posts
  • Name: Gareth
  • Ford Model: Focus
  • Year: 2007
  • Location: Gloucestershire

Posted 23 April 2014 - 10:38 PM

This is a simple fix. Feel free to get in contact with us. :-)


Sent from my iPhone using Ford OC


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users