• Get Your Club gear
      Get Your Club gear
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience


Recommended Posts

I had this with my Mk3, couldn't get rid of it! It's just the way that it seems to be. Was never after a long journey, only short ones.

Share this post


Link to post
Share on other sites
 

Its just from the short cycle of a short journey the water goes up as the oil warms and it never gets warm enough to evaporate, go on a longish journey every week or other week and it will stop, in the summer it won't happen anyway, look through the filler cap if the tops of the cams have the milky !Removed! and it's completely brown then you have a problem otherwise just keep on trucking.

Sent from my LT30p using Ford OC mobile app

Share this post


Link to post
Share on other sites

Love the work you've done on this. Takes real commitment and drive to even attempt to restore an old timer like this back to such good condition!

Wish I had the practical know how to do the same with my mk5 ZS!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now