Jump to content


Show
Photo

Ford Focus Tdci 1.8 Injector Problems

injector start up failure

  • Please log in to reply
114 replies to this topic

#16 mick85

mick85

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 860 posts
  • Location:

Posted 02 January 2014 - 10:58 PM

It should start just run really rough so is it not starting at all is the pump getting fuel to rail and injectors if you crack injector open is fuel spitting out while cranking engine

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 kylet1990

kylet1990

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 69 posts
  • Name: kyle
  • Ford Model: focus tdci 1.8
  • Year: 2002
  • Location: Tyne and Wear

Posted 02 January 2014 - 11:17 PM

Also there is fuel getting to the injectors so does that mean it cannot be the fuel pump at fault?

#18 kylet1990

kylet1990

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 69 posts
  • Name: kyle
  • Ford Model: focus tdci 1.8
  • Year: 2002
  • Location: Tyne and Wear

Posted 02 January 2014 - 11:18 PM

It will only start with easy start. Then when i go to drive it as soon as i go over 2000rpm the glow plug light flashes and it cuts out and wont restart without easy start.

#19 mick85

mick85

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 860 posts
  • Location:

Posted 02 January 2014 - 11:29 PM

So u replaced fuel pump for new one with metering valve new glow plugs new crank sensor what's exact fault on it now is there no egr valve faults

#20 kylet1990

kylet1990

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 69 posts
  • Name: kyle
  • Ford Model: focus tdci 1.8
  • Year: 2002
  • Location: Tyne and Wear

Posted 02 January 2014 - 11:31 PM

No i havnt replaced the fuel pump or metering valve. I have replaced the glow plugs and cleaned out then blanked off the egr valve. I also replaced the crank sensor

#21 kylet1990

kylet1990

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 69 posts
  • Name: kyle
  • Ford Model: focus tdci 1.8
  • Year: 2002
  • Location: Tyne and Wear

Posted 02 January 2014 - 11:32 PM

I didnt think it could be the fuel pump as there is fuel getting to the engine as it does run with easy start.

#22 kylet1990

kylet1990

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 69 posts
  • Name: kyle
  • Ford Model: focus tdci 1.8
  • Year: 2002
  • Location: Tyne and Wear

Posted 02 January 2014 - 11:34 PM

Sorry ive just realised ive at the start of the thread that i replaced the fuel pump, thats a mistake sorry i dont know why i put that lol

#23 mick85

mick85

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 860 posts
  • Location:

Posted 02 January 2014 - 11:40 PM

So is egr block connector still connected sounds like might need an imv valve u try gravity feed the pump it own fuel supply out jery can so is it maf sensor malfunction or wiring what exactly did fault code reader say

#24 kylet1990

kylet1990

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 69 posts
  • Name: kyle
  • Ford Model: focus tdci 1.8
  • Year: 2002
  • Location: Tyne and Wear

Posted 02 January 2014 - 11:46 PM

Yes the egr valve connector is still on. It said mass air flow sensor malfunction, that is the one code that no matter how many times i wipe it it keeps coming on. But i have spotted a small tear in the rubber hose betweem the TB and mass air flow sensor so maybe this could be causing it?

#25 mick85

mick85

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 860 posts
  • Location:

Posted 02 January 2014 - 11:54 PM

When easy start it an it runs what's engine sound like does it stay running if u leave it to idle did u put blanking plate on egr before all this or did u only do this to try fix ur problem

#26 kylet1990

kylet1990

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 69 posts
  • Name: kyle
  • Ford Model: focus tdci 1.8
  • Year: 2002
  • Location: Tyne and Wear

Posted 02 January 2014 - 11:57 PM

I only blanked it off after this problem to try and fix it. When i use easy start it will idle for as long as i want and even drive to 2000 rpm then cut out. When it is idling the only sound i can notice is the popping type sound i mentioned before which sounds around the back of the engine. The notice gets faster after ive give it a little rev.

#27 kylet1990

kylet1990

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 69 posts
  • Name: kyle
  • Ford Model: focus tdci 1.8
  • Year: 2002
  • Location: Tyne and Wear

Posted 03 January 2014 - 08:58 PM

I did think fuel pump but i assumed that would just pack in all together. So i thought as long as theres fuel getting to the injectors it will be fine, can it go gradually?

#28 mick85

mick85

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 860 posts
  • Location:

Posted 03 January 2014 - 09:28 PM

A pump can go most common issue imv valve this suck the fuel to pump from the filter an if they gone sometimes cant supply the demand required when u drivin an car cuts out an sometimes no faults

#29 Chinny

Chinny

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 37 posts
  • Name: Craig
  • Ford Model: Focus
  • Year: 2006
  • Location: Gloucestershire

Posted 03 January 2014 - 09:46 PM

I would check the egr valve is operating correctly

#30 kylet1990

kylet1990

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 69 posts
  • Name: kyle
  • Ford Model: focus tdci 1.8
  • Year: 2002
  • Location: Tyne and Wear

Posted 03 January 2014 - 10:05 PM

How would i check the egr valve?

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: injector, start up failure

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users