• Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Recommended Posts

Hi

Anyone else having problems posting links?

I cant copy the text link into a text box on the quick reply or the full reply. And when i try do it through the add link button it just freezes the page (not actual freezing, but all buttons become inactive)

I have an up to date computer and up to date versions of things (all be it internet explorer! haha)

cheers

Share this post


Link to post
Share on other sites
 

its windows 7 with the most recent IE (I think)

I think I'm going to go back to firefox now though - I had it on my old laptop but didn't bother putting it on this because IE seemed quite good

Thanks guys

Share this post


Link to post
Share on other sites

sounds like a plan to me :)

think ill be going for firefox, but ill see - cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now