Jump to content


Photo

Faulty Boot Door


  • Please log in to reply
3 replies to this topic

#1 Mark Williams

Mark Williams

    Member

  • Budding Enthusiast
  • PipPip
  • 24 posts
  • Ford Model: Mondeo 2.0TDCI
  • Year: 2004
  • Location:

Posted 06 January 2014 - 01:34 PM

I have a 54reg Mondeo and for the last few weeks the boot door has not been staying open. When I open it, it just drops down and closes - I have to hold it open.

 

Any idea how to fix this? I can't see any obvious screws etc to tighten.



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,465 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 06 January 2014 - 04:07 PM

i presume that your car is a hatchback, if that is the case it will be the tailgate struts that have lost there power and will need renewing.its a simple job as the metal plate holding the struts just slide of at both ends and then remove the old strut, see here for new struts.

 

http://www.ebay.co.u...cat=0&_from=R40



#3 BigD

BigD

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 631 posts
  • Name: -
  • Ford Model: -
  • Year: Non
  • Location: Other / Non-UK

Posted 06 January 2014 - 07:12 PM

It's worth noting what I was told when I asked much the same question last year.  Basically, that the gas struts are less efficient in winter as the gas inside is more dense, so doesn't push the strut out as far as it should.  This results in me cracking my head on the boot lid more often than I'd like in winter, as it hadn't gone up as high as I thought it was going to.  Once a week seems to be the average rate for this happening.

 

But yeah, if it's dropping all the way down again, the struts need replaced.



#4 SeanW

SeanW

    Too much time on the boards

  • FOC Supporters
  • 728 posts
  • Name: Sean
  • Ford Model: Focus
  • Year: 2009
  • Location: Lincolnshire

Posted 07 January 2014 - 10:06 AM

Mine are !Removed! in the cold.

Seem to be worse than last winter
Might change them lol

Sent from my GT-I9300 using Ford OC mobile app




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users