Jump to content


Photo

Unable To Create Topic - Fusion Oc


  • Please log in to reply
6 replies to this topic

#1 Mikey923

Mikey923

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 193 posts
  • Name: Mike
  • Ford Model: Fusion 1.4 TDCI
  • Year: 2004
  • Location: Cork

Posted 12 January 2014 - 05:16 AM

Is it under repair perhaps? It's greyed out

Attached File  ImageUploadedByFord OC1389503186.955490.jpg   152.13KB   7 downloads


Thanks in advance

Have something to contribute?

Sign in or register to start a topic...

#2 Stoney871

Stoney871

    Resident Lawman

  • Super Mod
  • 12,853 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 12 January 2014 - 06:29 AM

If it's greyed out does it not just indicate that there are no new messages in that Forum?

#3 Mikey923

Mikey923

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 193 posts
  • Name: Mike
  • Ford Model: Fusion 1.4 TDCI
  • Year: 2004
  • Location: Cork

Posted 12 January 2014 - 06:34 AM

It must just be my phone! Thanks Stoney.

It's working fine on my laptop but on my phone it's not giving me the option for a new topic. I'll try a reset

#4 Mikey923

Mikey923

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 193 posts
  • Name: Mike
  • Ford Model: Fusion 1.4 TDCI
  • Year: 2004
  • Location: Cork

Posted 12 January 2014 - 06:37 AM

Ford Fusion Club -

Attached File  ImageUploadedByFord OC1389507974.752585.jpg   241.53KB   4 downloads

Ford C Max Club -

 

Attached File  ImageUploadedByFord OC1389507999.154470.jpg   211.38KB   4 downloads

It's just a bit odd! Never happened before



#5 Stoney871

Stoney871

    Resident Lawman

  • Super Mod
  • 12,853 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 12 January 2014 - 08:05 AM

Sorted out now though?



#6 Mikey923

Mikey923

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 193 posts
  • Name: Mike
  • Ford Model: Fusion 1.4 TDCI
  • Year: 2004
  • Location: Cork

Posted 12 January 2014 - 01:27 PM

Seems to be working fine now :)

#7 Stoney871

Stoney871

    Resident Lawman

  • Super Mod
  • 12,853 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 13 January 2014 - 03:43 AM

Excellent.



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users