Jump to content


Photo

Mk2.5 Fog Wiring

focus fog

  • Please log in to reply
36 replies to this topic

#31 Realiks

Realiks

    Member

  • Members via FB
  • PipPip
  • 10 posts
  • Name: Ruben
  • Ford Model: Focus
  • Year: 2008
  • Location: Other / Non-UK

Posted 23 February 2014 - 05:42 PM

Update, got my fog lights working. In the progress of fitting the optional cable I did not properly reconnect the interior connector. 

 

@ClarkeLad: Good luck, I'll keep an eye on this topic in case you have questions. 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#32 ClarkeLad

ClarkeLad

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 56 posts
  • Name: Dylan
  • Ford Model: Ford Focus 1.6 TDci
  • Year: 2010
  • Location: Donegal

Posted 23 February 2014 - 05:51 PM

Great, thanks!

Sent from my GT-I9505 using Ford OC mobile app

#33 ClarkeLad

ClarkeLad

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 56 posts
  • Name: Dylan
  • Ford Model: Ford Focus 1.6 TDci
  • Year: 2010
  • Location: Donegal

Posted 27 February 2014 - 10:31 AM

Bulbs should arrive today, was your wires too short to reach down to where the bulbs go? Are they taped up? What part of the battery did you dissconect and how did you get ypur radio code!

Sent from my GT-I9505 using Ford OC mobile app

#34 Realiks

Realiks

    Member

  • Members via FB
  • PipPip
  • 10 posts
  • Name: Ruben
  • Ford Model: Focus
  • Year: 2008
  • Location: Other / Non-UK

Posted 27 February 2014 - 06:25 PM

The wires are taped to the existing wiring harness. You have to carefully cut the tape so you can pull the wires down to the fog light openings. They are long enough to reach the fog light holes. 

 

My radio code was written on a card in the owners manual. It's a card with the type of radio and a serial number. Below is a 4 digit number which is the pin code for your radio. 

 

I disconnected the negative side of my battery. But honestly I don't think its necessary to disconnect your battery. The kit is plug and play you don't need to modify the harness so if I would do it again I would save myself the effort of disconnecting the battery. 



#35 ClarkeLad

ClarkeLad

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 56 posts
  • Name: Dylan
  • Ford Model: Ford Focus 1.6 TDci
  • Year: 2010
  • Location: Donegal

Posted 27 February 2014 - 07:05 PM

Cheers, I will have a go in an hour or so!

Sent from my GT-I9505 using Ford OC mobile app

#36 ClarkeLad

ClarkeLad

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 56 posts
  • Name: Dylan
  • Ford Model: Ford Focus 1.6 TDci
  • Year: 2010
  • Location: Donegal

Posted 27 February 2014 - 09:26 PM

Fitted, with no problems

Sent from my GT-I9505 using Ford OC mobile app

#37 ClarkeLad

ClarkeLad

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 56 posts
  • Name: Dylan
  • Ford Model: Ford Focus 1.6 TDci
  • Year: 2010
  • Location: Donegal

Posted 28 February 2014 - 09:21 PM

I've noticed my fog lights fog up even in light drizzle; have you any issues?

Sent from my GT-I9505 using Ford OC mobile app

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: focus, fog

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users