Jump to content


Photo
- - - - -

Where's Michelle???


  • Please log in to reply
16 replies to this topic

#16 MichellefromEssex

MichellefromEssex

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 898 posts
  • Ford Model: Zetec S Mountune
  • Location:

Posted 29 April 2009 - 07:08 AM

Its been fine since, so if I thought there was anything major wrong it would be happening alot more, its happened 3 times in all each time from pulling away, there is no power decrease any other time, which makes me think am I putting it in 3rd gear? if so then I need to retake my test again lol.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 hedgepig

hedgepig

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 955 posts
  • Name: John
  • Ford Model: Fiesta 1.0 125 Titanium X
  • Year: 2013
  • Location: Leicestershire

Posted 29 April 2009 - 07:14 PM

Its been fine since, so if I thought there was anything major wrong it would be happening alot more, its happened 3 times in all each time from pulling away, there is no power decrease any other time, which makes me think am I putting it in 3rd gear? if so then I need to retake my test again lol.


Either that or get some specs........................... ;)


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users