Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Bakers Fiesta

Mk6 Fiesta Zetec S Cold Start Issue??

1 post in this topic

Hi everyone
New to all of this. so may be in wrong section so I apologise in advance.

I have an issue with my Mk6 Fiesta Zetec s,
Whereby when I do I cold start, the car will turn over start, then seconds later cut out. I then re-start again it turns over starts runs for like 5 seconds, then cuts out again then 3rd time lucky it works, which is good!. :D

However on 2nd attempt the gauges/pins do not move at all!! (stay @0 although car is running) and the trip/mpg/avg speed are all reset back to 0??? :huh:

Also my button on the end of the indicator stalk, to scroll thru menus is very temperamental any one else have this??

Cheers

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now