Jump to content


Photo

Intermittent Ignition Fault


  • Please log in to reply
3 replies to this topic

#1 Jacko

Jacko

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Mondeo
  • Location:

Posted 08 March 2008 - 04:54 PM

I have a 2001 Mondeo 2.0 TDDi. Iam getting the following intermittent problem with the ignition. When I turn the key it does not turn over or make any clicking sound but all the electrics come on. It has had a new starter motor and I replaced the alternator 2 months ago. If I go back to the car 30 minutes later it starts straight away and will be fine for a couple of days and then the problem repeats.

Have you heard of this before? Is it likely to be a loose connection?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Steve

Steve

    Administrator

  • Admin
  • 4,944 posts
  • Ford Model: Kugy
  • Location: Dorset
Contributor

Posted 08 March 2008 - 09:26 PM

welcome to FOC

Have you had the immobiliser checked?

#3 kingswood

kingswood

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Ford Model: mondeo 2001 tddi y reg
  • Location:

Posted 02 September 2009 - 08:47 PM

reply i think i have very similar problem to you

I have a 2001 Mondeo 2.0 TDDi. Iam getting the following intermittent problem with the ignition. When I turn the key it does not turn over or make any clicking sound but all the electrics come on. It has had a new starter motor and I replaced the alternator 2 months ago. If I go back to the car 30 minutes later it starts straight away and will be fine for a couple of days and then the problem repeats.

Have you heard of this before? Is it likely to be a loose connection?



#4 dtmwelburn

dtmwelburn

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: fiesta ghia 1.4 1997
  • Location:

Posted 06 September 2009 - 10:49 PM

From problems ive had with other cars in the past it definately sounds asif the immobiliser is on its way out, personally id get a aftermarket one installed to prevent further issues, hope this helps


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users