Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


someone

Ford Sync And Iphone Contacts

8 posts in this topic

What is the optimal way to enter contacts when using an iPhone? I have a lot of mobile numbers as +44xxxxxxxxxx but noticed that this means when I have a incoming call I get just the number, not the name.

Is there a setting somewhere on my phone or on Sync to make them match up? I would prefer not to have my contacts in twice (as when using sync to call it says there are multiple numbers) and would like to keep the numbers as +44 as I visit a number of countries where 'home from home' dialling is not supported.

Share this post


Link to post
Share on other sites
 

Have you downloaded your phone book to the car?

Share this post


Link to post
Share on other sites

Yes, it seems whilst my phone will recognise +447xxxxxxxxx and 07xxxxxxxxx are the same number my car does not

Share this post


Link to post
Share on other sites

That's odd, only had that with mine when it was new and my phone contacts hadn't been sync'd up with it

Share this post


Link to post
Share on other sites

So can you only see the name on an iphone if its not +44???

Share this post


Link to post
Share on other sites

No, can only see it as a name on the car if it is in my iphone as 07. On my phone it will recognise an incoming it if stored as +447 or 07. Simple answer would be to do one of the following but both have down sides

- change all the numbers to 07 (but say when roaming on STA in Andorra or other small operators I would keep having to add +44 to my numbers as you cant call with the 07 number (as they don't support o2's home from home service))

- Duplicate all my contacts with both a +447 and 07 number (but then sync ask which of the numbers to call when trying to make an outbound call).

I would really like to find a setting I can just turn on to force either the iphone to send the +44 number to sync when an incoming call is detected or to tell sync the default country code is +44.

Share this post


Link to post
Share on other sites

The answer is to turn 'dial assist' on your iPhone on, settings > Phone.

Then get rid of all the +44 in your contacts

When roaming dial assist will add the +44 for you.

Share this post


Link to post
Share on other sites

Oh, Dial Assist is already on ... maybe that is causing the problem to start with! Think I will have a go on the way home tonight.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now