Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


674 posts in this topic

Love my Mobius, I feel naked driving without it!

Thanks for the power lead suggestion, that's exactly what i've been looking for (and a lot smaller than my 5v dc/dc converter I was going to put in).

Here's a random video, day footage is crystal clear, night footage is pretty damn good (and would definately assist to prove innocence/guilt!)

http://www.youtube.com/watch?v=6DFD0UPdX48

mixmasterlooney likes this

Share this post


Link to post
Share on other sites
 

Love my Mobius, I feel naked driving without it!

Thanks for the power lead suggestion, that's exactly what i've been looking for (and a lot smaller than my 5v dc/dc converter I was going to put in).

Here's a random video, day footage is crystal clear, night footage is pretty damn good (and would definately assist to prove innocence/guilt!)

http://www.youtube.com/watch?v=6DFD0UPdX48

vid is set to private mate

Hyrule and mixmasterlooney like this

Share this post


Link to post
Share on other sites

Thank you for confirming that higs.

Got some tips for the camera guys and they are important.

First up please read the manual before use, it explains important things such as what the led lights mean.

Second fully charge the camera before using it. Plug the camera in your laptap or pc wait for the yellow led to stay on then press the on/off button to turn off the camera, wait 2 secs a green led will appear thus meaning the camera is charging. Leave charging for 2.5 hours or until green led goes off.

This is very important in order to prolong battery life, the battery is used for saving your video once external power has been disconnected, it also maintain real clock time and date

Sent from my GT-I9300 using Ford OC mobile app

Hyrule likes this

Share this post


Link to post
Share on other sites

Made the video un-private... does help doesn't it!

I've got a good few more clips of, lets just say, poor standards of driving. I just don't have the time to put them online! It's really useful from my point of view though, if anything happens I can go back and watch it again!

mixmasterlooney likes this

Share this post


Link to post
Share on other sites

FYI fuse 108 is the one. Used it today when fitting an autodimming mirror from a mk3 mondeo . switches on when ingnition is on.

Fuse 100 (At least on my Focus) also switches with the ignition. It's the fuse for the electrics (Heater head switches and illumination, heated windscreen/rear window switches/illumination, rain sensor (if fitted), sunroof (if fitted) - looking at the wiring diagrams for the Mk2.5). Used a fuse tap on that today to mod my lighter socket to switch with the ignition.

mixmasterlooney likes this

Share this post


Link to post
Share on other sites

What amp fuse used on that circuit? Try to stick with a circuit closest to the cam fuse (3/5A) high value fuse on the main circuit can blow the cam fuse, other than that anything acc related can be used

Sent from my GT-I9300 using Ford OC mobile app

Hyrule likes this

Share this post


Link to post
Share on other sites

What amp fuse used on that circuit? Try to stick with a circuit closest to the cam fuse (3/5A) high value fuse on the main circuit can blow the cam fuse, other than that anything acc related can be used

Sent from my GT-I9300 using Ford OC mobile app

Doesn't matter as the piggy back fuse has a separate fuse for whatever you are piggy backing onto it. Ie you have the original fuse in the bottom slot and the fuse for whatever you have piggy backed onto it in he top slot. I have used a 5amp which should handle the dashcam and the auto-dimming mirror no probs

mixmasterlooney and Hyrule like this

Share this post


Link to post
Share on other sites

Yeah that's correct bud original circuit is first won't affect second fuse at all. Higs did your car not have wiring for autodim mirror under the roof liner?

Sent from my GT-I9300 using Ford OC mobile app

Hyrule likes this

Share this post


Link to post
Share on other sites

Na don't reckon. Mondeo mirror was an easier and cheaper mod than the way you did it it (ie focus mirror and sensor etc) got bored of trying to find cables in my roof lining a long time ago lol

Hyrule and mixmasterlooney like this

Share this post


Link to post
Share on other sites

Ha ha does the mirror clip ontovthe original mount?

Sent from my GT-I9300 using Ford OC mobile app

Hyrule likes this

Share this post


Link to post
Share on other sites

Yeah perfectly dunno if you've seen my thread but theres a picture in there of it fitted

Hyrule likes this

Share this post


Link to post
Share on other sites

Yeah and it looks great. Not having a rain sensor is good because your dascam will fit behind the mirror unlike mine. The camera lens picks up too much of the sensor covers therefore I have to place the camera lower in order to get a clear view this of course makes the camera more visible from outside the car although not abvious.

When you do yours if you use the permanent sticky back mount leave some room between the cam n mirror for rotating the camera so it can be taken off if ever needed

Sent from my GT-I9300 using Ford OC mobile app

Hyrule and higgsy like this

Share this post


Link to post
Share on other sites

will do cheer for the tip - just need the thing to come now!

mixmasterlooney and Hyrule like this

Share this post


Link to post
Share on other sites

got the cam today - got it configured and working ok, also got it working with my mobile using an OTG cable. Very impressed, yet to put it into the car as the Mrs has it today. Packaging I think could be a little better - maybe a box or something as everything came loose in a jiffy bag, and one of the mounts I ordered was broken (sticky one). Just need the power cable to come now.

Was reading about the issues it can have not starting automatcially with auto power on - on the forums and found this (credit isoprop @ www.rcgroups.com)

have extensively tested the auto-power-on feature with a power cable with a built-in switch. It works perfectly if you use it correctly.
What is extremely important is that you have stable power within the first ~5 seconds. There is a 'dead spot' between ~5 secs. and ~6 secs. where the firmware can't check if there is external power or not. This means that if you apply power the camera will automatically start and begin loading the firmware. You can connect/disconnect the camera as many times as you want within these first ~5 secs. The camera will still start. However, after ~5 seconds the camera must have stable external power. If it doesn't, it will turn off immediately.After ~6 seconds the firmware will respect the Power-off-disconnect setting. Once again, after you initially connect external power, you must have stable power between the ~5 sec. and ~6 sec. mark.

So what I am seeing here is, if you've got it rigged up to the ignition, you dont want to be turning on the ignition waiting a few seconds and then starting the engine, as the power is cut when the engine starts for a split second. If this is done between 5-6 seconds it will stop the unit recording and switch it off. Can see this being a big issue in my car with a start button, as I just press to start straight away and that all happens well within 5 secs.

Hyrule and mixmasterlooney like this

Share this post


Link to post
Share on other sites

Also worth noting is the great deal of chatter regarding SD card issues and the fact the cam doesn't like certain cards. They say on the forums to purchase the SD card from the seller for guaranteed compatibility, that said, my 16GB class 10 Silicon Power card seems to be doing the trick so far.

Hyrule and mixmasterlooney like this

Share this post


Link to post
Share on other sites

Thats good info there. If the cam is on the piggyback wont the power be stable within 5 seconds of pressing the start button and starting?

I have experience this but using the rather unreliable usb power supply that comes on and off from just opening the door. At first i thought it was cool but now I'm not so sure, untill I hardwire the power supply I can't really comment on this part.

Sorry to hear about your mount! That sucks.

The camera seems very good at filtering out fake sd cards! Mine is currently working just fine but I tested it with a dodgy china sd card that is used in my phone and the camera will not accept it, infact neither will my computer although it works in my s3...

Sent from my GT-I9300 using Ford OC mobile app

Hyrule likes this

Share this post


Link to post
Share on other sites

I think once we have it hardwired it will be non issue especially with a push start. Then again on the diesel do you have to turn the ignition on and wait for a glow plug light to go off or anything? If so I suppose that might be a problem occasionally. Fitted the broken mount anyway its only part of the base but I have asked the seller to send me a new one, fits nicely behind the rear view mirror on the passenger side (just). Gonna give it a whirl on battery power on the way into work tomoz

Sent from my Nexus 5 using Ford OC mobile app

Hyrule likes this

Share this post


Link to post
Share on other sites

Never actually experience the use of glow plug on my tdci, even at -4 it always seem to just start. Glow plugs stay on for couple secs during normal operation the ignition is on so it should be fine even then

With all the terrible wet a andbd windy conditions I have not been able to make any progress on my custom mount anyways the idea is a bit of plastic/metal bent in a "V" shape with double sided sticky tape, one side onto the windscreen the other onto the camera reducing the mount size to minimal

Sent from my GT-I9300 using Ford OC mobile app

Hyrule likes this

Share this post


Link to post
Share on other sites

Recieved one of the power cables I ordered today. I think you'll agree this is going to be a neat looking solution!

Posted Image

Sent from my Nexus 5 using Ford OC mobile app

Hyrule likes this

Share this post


Link to post
Share on other sites

Looking very neat indeed :D is that a transformer inside of the plastic? 12v to 5v?

Right handed cable looks spot on

Meanwhile I have a problem with my camera. It seems to be getting stuck once recording has started. Seems like a sd card issue or firmware issue. The supplier have sent me instructions on how to reset the camera plus a new firnware that seems to be unreleased.

Did alot of googling and no one seems to have ever encounter my specific problem, sent the supplier a video who's been very helpful.

Hopefully it solves my prob. Time to buy another sd card to be 100% sure, I may purchase it from the same seller

Sent from my GT-I9300 using Ford OC mobile app

Hyrule likes this

Share this post


Link to post
Share on other sites

Yeah that must be the transformer. I am actually going to use the cable with the opposite facing (I bought both) connector as I now want the cable to go the direction of the wire that comes from my auto dimming mirror. I have ordered some thin cable tidy (6.5mm) and the plan is to run both cables to the roof inside this, will make it look nicer.

Sorry to hear about the probs. Sounds like an SD issue to me. I would get one from the seller as then you know 100% compatible. Mines still working fine at present

Sent from my Nexus 5 using Ford OC mobile app

Hyrule and mixmasterlooney like this

Share this post


Link to post
Share on other sites

Recieved one of the power cables I ordered today. I think you'll agree this is going to be a neat looking solution!

Posted Image

Sent from my Nexus 5 using Ford OC mobile app

Haha, mine (same cable) arrived too today. Can't wait to install it, so far I have been using it on battery power, and constantly removing it from the car to charge it, unfortunately missed some bad road rage in the process (flat battery) , was disappointed when I found out.

Sent from my HTC One XL using Ford OC mobile app

mixmasterlooney likes this

Share this post


Link to post
Share on other sites

Been doing exactly the same here and like you didn't realise the power had run out and missed the most dodgy corsa driving ever today lol. Looking forward to just wiring it and leaving it on loop

Sent from my Nexus 5 using Ford OC mobile app

Hyrule and mixmasterlooney like this

Share this post


Link to post
Share on other sites

Are you guys getting 80 mins on battery?

Sent from my GT-I9300 using Ford OC mobile app

Hyrule likes this

Share this post


Link to post
Share on other sites

Hard to say but in don't think I'm getting 80 mins. But then again I'm also plugging into my phone and things to watch vids. Not done a proper test. Would say I'm deffo getting an hour

Sent from my Nexus 5 using Ford OC mobile app

mixmasterlooney and Hyrule like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now