• Get Your Club gear
      Get Your Club gear
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Share Your Car Experience
      Share Your Car Experience

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


shazza14

Ford Fusion Cuts Out

11 posts in this topic

hi all

i have an '02 fusion 2 1.4 16v

it starts and drives fine

but on occasions, it will just cut out on decceleration

as i'm slowing down coming up to a junction for instance, the engine will just die

it will re-start without problem by either bumping it while its still moving, or by the key

i've fitted new plugs, ht leads and coil seem ok

i've checked usual connectors ands hoses etc

but cant find anything amiss

i have an OBD reader, but that doesnt show any faults

it doesnt cut out all the time, or at any peticular moment

some days it wont do it at all, or on some journeys it may do it 1/2/3 times

can anyone help? i'm at a miss

many thanks for reading

Share this post


Link to post
Share on other sites
 

When was the fuel filter last changed?

Sent from my GT-N5110 using Ford OC mobile app

Share this post


Link to post
Share on other sites

only bought the car recently

have to say though, that when i bought it, it had just about NO fuel in it

have tried some red-ex in the tank, which seems to be helping a bit

do you think a fuel filter change might be advisable?

Share this post


Link to post
Share on other sites

Well its 10 or 15 quid max so probably, either way you aren't losing anything.

Sent from my GT-N5110 using Ford OC mobile app

Share this post


Link to post
Share on other sites

ok will do it, thanks for your help

Share this post


Link to post
Share on other sites

Changing the fuel filter certainly won't hurt, but am I right in assuming it dies when you press the clutch to change down gears?

If so, then the idle control valve could be the problem.

Share this post


Link to post
Share on other sites

Yes it only happens when i change down gears, but not all the time. today its has not done it at all.

will also look at getting this changed too

many thanks

Share this post


Link to post
Share on other sites

In these circs I'd be checking your crank sensor. When they fail they cause intermittent no start/cut out. :)

Share this post


Link to post
Share on other sites

Hi, my Fusion is doing exactly the same thing. I have a bit of history though which may help. I had my cam belt changed but in the process of doing it the mechanics couldn't get the main bolt out, after a while and having to cut the bolt they were able to change the belt.

After that was done my engine would just cut out going round corners but as the previous poster said not frequently. I had sensors put on and the engine checked but nothing was found. So they decided to strip it back down to the cam belt and start again just to make sure nothing was damaged etc. Well this has made the issue considerably worse. Its going back in on Tuesday but we had to get a new code for the radio as the one that was with the manual did not work so we went to our local Ford dealership to get one, while there we asked one of the head mechanics if they had any idea. So he jumped in and took it for a spin ( (cut out on him and then he made it happen several times) and his diagnosis was that the cam timer is out.

Now this is probable for my case due to my issues starting after the cam belt was changed. I'll certainly mention to my mechanic about the crank sensor, idle control valve as well as the cam timing.

Fingers crossed you get your car sorted as i hope mine will be.

Mikey923 likes this

Share this post


Link to post
Share on other sites

Sounds like air leak in engine manafold. .I ad problems with same n changed all filters. .plugs..ecu..throtle body. .sensors an still same so paid ford dealer to do few hrs on checking the wire at 60+vat an hr they came up with air leak..waiting now so fingers crossed

Share this post


Link to post
Share on other sites

Thought I would post an update on my fusion cutting out every now and again. I've read an article stating that the fusion has inherited the problem from the fiesta which also cuts out at times at junctions etc. So this is a common fault and clearly one that Ford know about but obviously won't admit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now