AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


hammie

mk7 stereo

24 posts in this topic

any body had any problems?? sometimes my volume wont go up or down or the stereo wont come on any ideas??

Share this post


Link to post
Share on other sites
 

I get the problem occasionally.

I put in a CD and then return to radio and it works fine.

Paul

Share this post


Link to post
Share on other sites
I get the problem occasionally.

I put in a CD and then return to radio and it works fine.

Paul

Yep, so do I.

It's random and there doesn't seem to be any reason why it does it.

Like you Paul, I just hit the CD button, wait for it to work, then return to radio.

Weird................ :rolleyes::rolleyes:

Share this post


Link to post
Share on other sites

This solution doesn't work for my car hammie, does it to yours?

Obviously only works for 1.6l engine. :lol:

Paul

Share this post


Link to post
Share on other sites
I get the problem occasionally.

I put in a CD and then return to radio and it works fine.

Paul

I have the same problem, happens about once a week. Ford are having the car in for the day to sort a list of problems. Think it might be the case of "honeymoon is over"? :( to name a few problems: Rear washer jet motor sounds like its going to die at any time, An annoying rattle in the drivers door near the window swtich.....

Share this post


Link to post
Share on other sites
I have the same problem, happens about once a week. Ford are having the car in for the day to sort a list of problems. Think it might be the case of "honeymoon is over"? :( to name a few problems: Rear washer jet motor sounds like its going to die at any time, An annoying rattle in the drivers door near the window swtich.....

What else is it going in for?

Share this post


Link to post
Share on other sites

I have a problem which is driving me bananas!!

MP3's - they SKIP, stop playing for a half second and then resume and generally stutter and hesitate like mad. I've tried the advice of 'converting all MP3s to ISO compatible format' and it's helped a little for some tracks, but still the problem remains. If I take the same CD and play it in my six year old Vauxhall Corsa?? No skipping, no problems!

This is the ONE thing which is !Removed! me off about this otherwise awesome car. Did Ford get a 10 year old Chinese kid to write the firmware for the audio system or what!? :(

Anyone have any ideas on how to fix that?

Chris...

Share this post


Link to post
Share on other sites

snap!!! i had one for 3 days and the cd player skipped all the time on mp3 cds!!! drove me insaine... not impressed as ive just ordered one! if it skips il be rather annoyed!!! specially since i work there !!!!!!!!

:ph34r::ph34r::ph34r:

Share this post


Link to post
Share on other sites
I have a problem which is driving me bananas!!

MP3's - they SKIP, stop playing for a half second and then resume and generally stutter and hesitate like mad. I've tried the advice of 'converting all MP3s to ISO compatible format' and it's helped a little for some tracks, but still the problem remains. If I take the same CD and play it in my six year old Vauxhall Corsa?? No skipping, no problems!

This is the ONE thing which is !Removed! me off about this otherwise awesome car. Did Ford get a 10 year old Chinese kid to write the firmware for the audio system or what!? :(

Anyone have any ideas on how to fix that?

Chris...

Funny you should say that Chris...

Most of my MP3s that have been ripped / burnt from CD are fine but I noticed yesterday that the ones I've done via a USB turntable have the problem that you've mentioned.

I'm not sure about the ISO comment so I'm a bit baffled too. :(

Anybody else had this problem?

Share this post


Link to post
Share on other sites

Maybe it just doesnt like the songs you are playing......

*runs* :P

Share this post


Link to post
Share on other sites
Maybe it just doesnt like the songs you are playing......

*runs* :P

Haha, love you too!!!! :lol:

Share this post


Link to post
Share on other sites

The radio was designed by Visteon in Essex,UK they closed down their Essex offices couple months ago due to "credit crunch"

Share this post


Link to post
Share on other sites
The radio was designed by Visteon in Essex,UK they closed down their Essex offices couple months ago due to "credit crunch"

Ah!! So the radio is advanced Brit-Tech? That would explain why it's rubbish then! Couldn't they have got a real company to make the audio? Siemens, Grundig or Bosch maybe!??

/Was driving a KA yesterday.

//VERY impressed by the audio system and the configurability of the trip computer / dashboard system

///WHY is this missing from the Fiesta if they put it in a lowly KA!??

Chris...

Share this post


Link to post
Share on other sites
Ah!! So the radio is advanced Brit-Tech? That would explain why it's rubbish then! Couldn't they have got a real company to make the audio? Siemens, Grundig or Bosch maybe!??

/Was driving a KA yesterday.

//VERY impressed by the audio system and the configurability of the trip computer / dashboard system

///WHY is this missing from the Fiesta if they put it in a lowly KA!??

Chris...

Ford dont make the KA, Fiat do.

Share this post


Link to post
Share on other sites

Yeah, only 20% of the thing is a Ford, hey!?

I'm just gonna go swap my stereo with one from a Punto then. QUICK FIX!! :D

Chris...

Share this post


Link to post
Share on other sites

Seriously though, I wonder if the Visteon unit can read an upgraded firmware from its own CD drive? There's a bug or two in the MP3 codec, that's for sure.

Chris...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now