Jump to content


Photo

Zetec E Head bolt Torque settings


  • Please log in to reply
3 replies to this topic

#1 ukm3evo

ukm3evo

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Escort Mk6
  • Location:

Posted 03 May 2009 - 09:56 AM

Hi All

Did a head gasket on my sons 1998 1.6 16v Zetec E recently and it has failed again. Looking at where it s blown it has been suggested that the head was not torque'd down enough. I did it by the Haines Book i.e. 25 NM, 45 NM and then 110 degrees (I believe these were the seetings used, don't have the book in front of me).

Anybody have a view on what the correct settings are?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 03 May 2009 - 11:03 AM

Posted Image


Posted Image

#3 ukm3evo

ukm3evo

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Escort Mk6
  • Location:

Posted 03 May 2009 - 11:31 AM

Posted Image


Posted Image


So thats 25 NM, 45 NM and then 105 degrees?

Sorry to appear thick!

#4 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 03 May 2009 - 11:32 AM

Thats how I read it my friend. Be sure to follow the tightening sequence shown as well so not to damage the gasket.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users