Jump to content


Show
Photo

Focus Mk11.6 Zetec Rough Idle


  • Please log in to reply
2 replies to this topic

#1 andrewhulbert

andrewhulbert

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Andrew Clive
  • Ford Model: Focus 1.6 Mk1
  • Year: 2001
  • Location: Wiltshire

Posted 19 February 2014 - 08:42 AM

Morning Guys,

 

I bought a little focus yesterday, mainly to use as a second car and a run around.

 

It does have an issue that i'm sure is quite easy to fix.

 

When the car is idling it (when warm) it feels rather rough, it idles at about 750 rpm and just feels a bit shaky, when i pull away it's a tiny bit hesitant, but nothing too bad, when driving in normal driving circumstances its fine, it's only when you come to stop.

 

I've seen on the net that this is quite a common problem, the car is a 2001 model with 113k on the clock , so i'm assuming a sensor , valve or pipe is leaking, where should i start looking?

 

Any help would be great!

Thanks,



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 16,187 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 19 February 2014 - 01:17 PM

could be the ICV as the prime suspect, you can remove this and clean it.



#3 andrewhulbert

andrewhulbert

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Andrew Clive
  • Ford Model: Focus 1.6 Mk1
  • Year: 2001
  • Location: Wiltshire

Posted 19 February 2014 - 03:23 PM

Hi, thanks for this.

I have an slightly noisy exhaust as well, but i could just be imagining it.

 

Where is the ICV and how do i clean it?




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users