• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience


paul hands

Mk3 Mondeo Diesel New Clutch Dmf And Slave Struggles To Go Into First And Reverse

Recommended Posts

Changed dmf clutch slave bearing and replace all the transmission oil and cam sensor, since then struggles to engage 1 and reverse, have to engage 2 then go into first or reverse, all parts were ford replacement parts, any ideas? Driving me mad, plus system is fully rid off air

Share this post


Link to post
Share on other sites
 

Sounds like a fault with the clutch pressure plate.

I have had it with some after market clutches I have fitted.

I have also come across the same problem but have got to the bottom of it by back bleeding the slave cylinder

Sent from my iPhone using Ford OC

Share this post


Link to post
Share on other sites

It's supposed be same one fitted in factory,iv bled it at the clutch an just can't seem get it any better,don't really fancy stripping clutch back down ha ha

Sent from my iPhone using Ford OC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now