Jump to content


Show
Photo
- - - - -

Remote Central Locking Problems


  • Please log in to reply
8 replies to this topic

#1 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,452 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 26 February 2014 - 10:39 PM

Hope some of you may be able to help me with a problem I am having with my central locking on my ST2.

 

Unlocking the car and boot only unlocking are working fine. 

 

Problem is locking it using the remote key fob. If I stand in front of the car or at the side its works OK. However if I stand at the back it becomes very temperamental and can take several button presses before it finally locks and arms the alarm. Obviously this is not good. It's almost like there is a blind spot.

 

The dealer has re-programmed my keys today but no improvement so car will have to go back for a full day for them to try and sort it out.

 

I'm hoping someone on here might have had a similar issue and know what the problem is so I can give the dealer a clue.

 

Any ideas much appreciated? 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,452 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 28 February 2014 - 03:27 PM

Any one?


Sent from my iPhone using Ford OC mobile app

#3 iNath

iNath

    ST-2 Mod

  • Super Mod
  • 3,586 posts
  • Name: Nathan
  • Ford Model: Molten Orange Fiesta ST-2
  • Year: 2013
  • Location: Buckinghamshire
Contributor

Posted 28 February 2014 - 06:26 PM

Can't say I've heard of the issue and I'm on a few forums. At least you've got warranty so keep pushing the dealer for a fix.

#4 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,452 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 28 February 2014 - 07:10 PM

Will be,strangest thing I really can't understand it myself


Sent from my iPhone using Ford OC mobile app

#5 D13 HPD 95

D13 HPD 95

    Ford Enthusiast

  • FOC Supporters
  • 1,605 posts
  • Name: Daniel
  • Ford Model: Fiesta mk7 1.25
  • Year: 2009
  • Location: Norfolk
Contributor

Posted 28 February 2014 - 09:10 PM

Could it be just the sensor isn't seeing the signal when the fob when you lock it from behind ??


Sent from my iPhone using Ford OC mobile app

#6 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,452 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 28 February 2014 - 09:13 PM

Dan it could be that it really is like there is a blind spot, but I can't understand why, never had that problem with my ZS.



#7 D13 HPD 95

D13 HPD 95

    Ford Enthusiast

  • FOC Supporters
  • 1,605 posts
  • Name: Daniel
  • Ford Model: Fiesta mk7 1.25
  • Year: 2009
  • Location: Norfolk
Contributor

Posted 28 February 2014 - 09:32 PM

For some strange reason they might have had to move the receiver, it could just be a blind spot m8, if the dealership dont find anything


Sent from my iPhone using Ford OC mobile app

#8 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,452 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 28 February 2014 - 09:35 PM

!Removed! annoying though. I lock from the rear most times I get home cause of where I park.



#9 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,452 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 27 March 2014 - 11:30 PM

Update.

 

Had the car in the garage for a whole day and guess what, there's nothing wrong and all is working within agreed limits.

 

Evidently Ford have reduced the range of the keys when locking to reduce the risk of them being cloned. So the key will only work up to a maximum of 2 metres at the front and 1.5 metres at the back. I have attached a copy of the work sheet which they gave me that is specific to my chassis number, sorry quality is really poor.

 

central locking (2).png

 

However I still find that locking doesn't always work even when I'm stood with my legs touching the bumper. So frustrated.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users