Jump to content


Photo

Starting Problems After Fuel Filter Change On 1.6 Tdci 07


  • Please log in to reply
5 replies to this topic

#1 Fuzz

Fuzz

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 73 posts
  • Name: Nash
  • Ford Model: focus
  • Year: 2007
  • Location: Leicestershire

Posted 28 February 2014 - 11:16 AM

Hi guys, I've just changed my filter and now my car wont start, I'm thinking its probaby got air trapped somewher in there, and the filter line are not getting any fuel to them, tdci 1.6 sport please help as I'm so desperate to be on the road. Thankx



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mikeywalker1967

mikeywalker1967

    Member

  • Budding Enthusiast
  • PipPip
  • 17 posts
  • Location:

Posted 28 February 2014 - 12:25 PM

You need to prime the pump or the only way to get it going again is to tow it and jump it off in 2nd gear.
I had same problem so I bought a priming pump off eBay for future.
Got mine going by towing.

Sent from my GT-I9300 using Ford OC mobile app

#3 Fuzz

Fuzz

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 73 posts
  • Name: Nash
  • Ford Model: focus
  • Year: 2007
  • Location: Leicestershire

Posted 28 February 2014 - 12:55 PM

Even cranking the engine with a strong battery won't get it going at all?

#4 mikeywalker1967

mikeywalker1967

    Member

  • Budding Enthusiast
  • PipPip
  • 17 posts
  • Location:

Posted 28 February 2014 - 01:10 PM

You will need to tow it off and jump it in 2nd gear that will push fuel in to the pump and it should start.
Have you looked to see if it has its own priming pump fitted to it .


Sent from my GT-I9300 using Ford OC mobile app

#5 dreadz

dreadz

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 123 posts
  • Name: A
  • Ford Model: focus
  • Year: 2007
  • Location: Cornwall

Posted 28 February 2014 - 03:44 PM

they dont have priming pump on these engines...had mine done and was a nightmare- you need to pull off the fuel line to injectors and turn over the engine, when fuel gets to line then do back up. or fill the filter with fuel and then put back on and start



#6 Fuzz

Fuzz

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 73 posts
  • Name: Nash
  • Ford Model: focus
  • Year: 2007
  • Location: Leicestershire

Posted 28 February 2014 - 09:39 PM

Thankx guys fir your responses I got it running by towing it n used gear 2 like you said it's running ok thankx a lot.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users