Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Morgie

Oil Burning From Cold

2 posts in this topic

I am having a weird problem with burning oil on first start of the day but only when front end of car is facing downhill overnight, if its parked with engine facing uphill no smoke, its just passed mot emissions low, its been serviced plugs oil and filters inc fuel filter. its only done 67k and iv had from new in 2000 1.8 Zetec 16v Dohc black top petrol. If anyone can suggest why it is doing this only when pulling away for first gear then clears and does not do it again all day. Its quite dense blue smoke . I know I can do a compression test to see if its valves seals or stems but cant see it at this millage. any suggestions would be a great help.

Share this post


Link to post
Share on other sites
 

Same here mate if ya find out let us know, got the 2.0ltr black top, gonna do an engine flush then oil change and adding some wynns re-sealer the weekend, also injector cleaner and petrol treatment i'll let you know how it goes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now