Jump to content


Photo

Key Fob- Unlock Car Doesn't Work- Put New Battery In And Doesn't Remotely Unlock Car

central locking system focus style key locking battery not working

  • Please log in to reply
13 replies to this topic

#1 Kte84

Kte84

    Newbie

  • Members via FB
  • Pip
  • 6 posts
  • Name: Katie
  • Ford Model: Focus Style 1.4 3 door
  • Year: 2006
  • Location: Yorkshire

Posted 05 March 2014 - 09:55 AM

Hi,

 

I' ve just purchased a Ford Focus Style 1.4 2006 plate. The car has 3 keys- 1 being central unlocking system remote.

 

The car didn't unlock using the remote key so i put a new battery in the key fob- and its still not unlocking/locking the car. I have to use the key manually to unlock.

 

Can anyone give me some advice? The engine starts etc and unlocks manually, i just cant unlock/lock car remotely

 

Do i need a code to make this work again? Will the key be faulty? is there anywhere i can take it to be looked at? 

 

Thanks



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Hyrule

Hyrule

    Batman

  • FOC Supporters
  • 957 posts
  • Name: Ben
  • Ford Model: Focus Mk2.5 Zetec 1.6
  • Year: 2008
  • Location: Surrey
Contributor

Posted 05 March 2014 - 10:40 AM

You check the fuse, as that's a commong issue when central locking suddenly stops working. Did you test the central locking worked before the car, to help identify whether its an existing problem or one thats just developed?



#3 Kte84

Kte84

    Newbie

  • Members via FB
  • Pip
  • 6 posts
  • Name: Katie
  • Ford Model: Focus Style 1.4 3 door
  • Year: 2006
  • Location: Yorkshire

Posted 05 March 2014 - 12:09 PM

The dealer said it was working, he then put a new battery in the key fob and now it doesn't unlock- only with keys. How do i check the fuse? Do i take it to a garage? Thanks



#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,539 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 05 March 2014 - 02:13 PM

Insert the ignition key and turn from position II (Ignition) to position 0 (All off) and back four times within three seconds.
Remove the ignition key.
The locking control system is now in "learn mode" for the next 20 seconds and the red warning system LED on the dash stays on continuously to indicate this.
During the 20 seconds press one of the transmitter buttons.
The remotes signal and code number is learned by the locking module and is indicated by flashing the warning system LED.
Wait until learn mode times out (20 seconds) or switch the ignition back to ON.

#5 Kte84

Kte84

    Newbie

  • Members via FB
  • Pip
  • 6 posts
  • Name: Katie
  • Ford Model: Focus Style 1.4 3 door
  • Year: 2006
  • Location: Yorkshire

Posted 05 March 2014 - 02:39 PM

Thank you! I have done this but i get a loud warning sound after done the key turns 4 times and the red warning light flashes on off



#6 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,539 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 05 March 2014 - 02:42 PM

Check that the battery contacts in the key are not bent and that the battery is in the right way round.
It should be positive side up.

#7 Kte84

Kte84

    Newbie

  • Members via FB
  • Pip
  • 6 posts
  • Name: Katie
  • Ford Model: Focus Style 1.4 3 door
  • Year: 2006
  • Location: Yorkshire

Posted 05 March 2014 - 03:32 PM

Thank you, the battery was wrong way up- so put it to +. Tried again and i'm only getting one bleep sound- still not working. Will try an electrician at weekend :( Thanks for your help with this!



#8 damadgeruk

damadgeruk

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 42 posts
  • Name: David
  • Ford Model: Focus 1.6TDCi
  • Year: 2008
  • Location: Lanarkshire

Posted 05 March 2014 - 10:40 PM

The Studio model didn't have remote locking as standard.



#9 Nighthawk

Nighthawk

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 402 posts
  • Name: Richard
  • Ford Model: Escort Popular Plus
  • Year: 1990
  • Location: Conwy

Posted 05 March 2014 - 11:33 PM

The Studio model didn't have remote locking as standard.


OP said they have the Style model

Sent from my HUAWEI Ascend P2 using Ford OC mobile app

#10 Kte84

Kte84

    Newbie

  • Members via FB
  • Pip
  • 6 posts
  • Name: Katie
  • Ford Model: Focus Style 1.4 3 door
  • Year: 2006
  • Location: Yorkshire

Posted 06 March 2014 - 07:52 AM

Thanks for this. If the style focus didn't have remote central locking as standard then why is the main key a remote central locking key? The key on the fob does work and unlocks the central locking system, it just doesn't unlock remotely. If this is the case then I've been misled and sold a car with no remote central locking. Thanks

#11 damadgeruk

damadgeruk

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 42 posts
  • Name: David
  • Ford Model: Focus 1.6TDCi
  • Year: 2008
  • Location: Lanarkshire

Posted 06 March 2014 - 06:19 PM

OP said they have the Style model

Sent from my HUAWEI Ascend P2 using Ford OC mobile app

I can read, honestly.  :blink:



#12 Pinkbazcat

Pinkbazcat

    Newbie

  • Budding Enthusiast
  • Pip
  • 8 posts
  • Name: Karen
  • Ford Model: Ford Mondeo titanium x
  • Year: 2007
  • Location: Lancashire

Posted 07 March 2014 - 10:41 PM

My car wouldn't open one day when went to it. I changed battery wasn't that, typical. I took to a security locksmith place. I only had one key so had to purchase one from them and they had to re program both keys hey presto sorted. If you have 2 keys they will just reprogram the keys for about 40.00. Apparently, if you have your keys near a mobile sometimes the frequency can make it go out of sync. Hope that helps. Karen

#13 Nighthawk

Nighthawk

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 402 posts
  • Name: Richard
  • Ford Model: Escort Popular Plus
  • Year: 1990
  • Location: Conwy

Posted 07 March 2014 - 11:42 PM

I believe if the new battery hasn't been put in within a certain time it can lose its programming (if the battery has been flat for a while)

Sent from my HUAWEI Ascend P2 using Ford OC mobile app

#14 crossbox

crossbox

    Newbie

  • Budding Enthusiast
  • Pip
  • 5 posts
  • Name: blah
  • Ford Model: Focus 1.6 LX
  • Year: 2006
  • Location: London

Posted 08 March 2014 - 11:41 AM

Hey there - I have exactly the same issue with my Focus LX (2006).  Did you get any further with yours ?



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: central locking system, focus, style, key, locking, battery, not working

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users