Jump to content


Photo
- - - - -

Car's been booked in....


  • Please log in to reply
21 replies to this topic

#16 Nipz

Nipz

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,052 posts
  • Ford Model: Ford Fiesta Zetec MK7
  • Location:

Posted 07 May 2009 - 09:56 PM

Just phoned up Mountune, and its a whopping 49 for a set of mats! :o :o


Well i paid 25 for my crap Ford mats and if ford wont do anything about them im probably going to have to replace them so thats 50 for two lots of crap mats, may try and get my money back and just get the Mountune ones...

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 hedgepig

hedgepig

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 955 posts
  • Name: John
  • Ford Model: Fiesta 1.0 125 Titanium X
  • Year: 2013
  • Location: Leicestershire

Posted 08 May 2009 - 09:01 AM

Hedgepig course your perfect :rolleyes:


Glad you've noticed!! :lol: :lol:

#18 Mark M.K

Mark M.K

    FOC Supporter

  • FOC Supporters
  • 1,467 posts
  • Ford Model: 1.6 Fiesta Titanium
  • Year: 2010
  • Location: Buckinghamshire

Posted 08 May 2009 - 10:40 AM

Well i paid 25 for my crap Ford mats and if ford wont do anything about them im probably going to have to replace them so thats 50 for two lots of crap mats, may try and get my money back and just get the Mountune ones...


I shall see what Ford says next week when i pop down there, but i think i will be going for the Mountune mats aswell once we get paid next week :P

I also got a e-mail quote from Mountune,

They are finished with yellow stitching and Mountune logo's embroided inboth sides. They are 49 inc VAT. Best regards, David ***** Technical Co-ordinator


Last name edited out for security reasons :)

#19 smudger

smudger

    Settling In Well

  • New Member
  • PipPipPip
  • 68 posts
  • Ford Model: 2009 Fiesta 1.6TDCi Titanium 5dr
  • Location:

Posted 08 May 2009 - 12:01 PM

[quote name='hedgepig' date='May 7 2009, 08:59 PM' post='23317'

You'll always get teething problems with new cars--what's more important is how you are treated if you have any problems.
[/quote]


Our C*****n C4 Picasso is now 13months old - touch wood it hasn't had or got a single niggle or fault and we haven't been anywhere near the dealer since the day we drove it off the forecourt when we picked it up! The dealer even managed to get the car ready on time as promised and fitted the mudflaps and euro style plates as promised and the car was the best prepared/valeted I have seen in a long time. Even now, they paintwork is swirl free.

Our Fiesta was a day later than promised, they forgot to fit mudflaps, didn't fit euro style no. plates as promised and car wasn't that clean. Don't think it had its final valet as it was no cleaner than we looked at it a few days earlier and they said it still needs its final valet - there was dust and little bits in the interior, windows very smeary inside etc. Dealer replaced plates with correct ones - but were cr@p quality and front backing was "cracking" behind numbers. Replacement set ordered - rear one didn't even get on car as it was delaminating already. Reaplcement front one - cracking on letter backing again - Complete new set on order - dealer moaning how much it is costing them in new plates!!! They didn't reply when I said we had spent 12k on a brand new car and wanted it to be right and it was also costing us in time and money as well as incovenience bringing the car back to them!! The car is now 1 month old and waiting for its 4TH!!!!!!! set of Number plates (if you include the original non euro style ones they changed).

#20 hedgepig

hedgepig

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 955 posts
  • Name: John
  • Ford Model: Fiesta 1.0 125 Titanium X
  • Year: 2013
  • Location: Leicestershire

Posted 08 May 2009 - 12:36 PM

Our Fiesta was a day later than promised, they forgot to fit mudflaps, didn't fit euro style no. plates as promised and car wasn't that clean. Don't think it had its final valet as it was no cleaner than we looked at it a few days earlier and they said it still needs its final valet - there was dust and little bits in the interior, windows very smeary inside etc. Dealer replaced plates with correct ones - but were cr@p quality and front backing was "cracking" behind numbers. Replacement set ordered - rear one didn't even get on car as it was delaminating already. Reaplcement front one - cracking on letter backing again - Complete new set on order - dealer moaning how much it is costing them in new plates!!! They didn't reply when I said we had spent 12k on a brand new car and wanted it to be right and it was also costing us in time and money as well as incovenience bringing the car back to them!! The car is now 1 month old and waiting for its 4TH!!!!!!! set of Number plates (if you include the original non euro style ones they changed).


Oops, I guess you won't be recommending them then! :rolleyes:

My dealer (Shepshed Ford) has been first class and I would happily recommend them to anyone.

#21 Mark M.K

Mark M.K

    FOC Supporter

  • FOC Supporters
  • 1,467 posts
  • Ford Model: 1.6 Fiesta Titanium
  • Year: 2010
  • Location: Buckinghamshire

Posted 27 May 2009 - 11:05 AM

Today is the day my car goes in! I've been given a right crappy hire car! Its a old shape 2008 1.4 fiesta diesel!!! its so !Removed! slow!. Will update when i get my car back....(sooner the better!)

#22 amyjaj

amyjaj

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 364 posts
  • Ford Model: New Fiesta

Posted 27 May 2009 - 02:54 PM

I really hate reading posts like this :blink: I'm almost expecting my car to fall apart now, when it finally arrives :unsure:

I hope Ford get all this fixed quickly for you Mark :) Equally hoping that my one never develops these problems ;)


I don't like reading posts like this either :( .

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users