Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


Sign in to follow this  
Followers 0
weejoe

Running problems

1 post in this topic

HI

I have had my 00 V Focus 1.8 Zetec for almost 2months and theres been something wrong every 5 mins. I posted earlier with a power steering leak i think this is now the least of my problems with the car. I checked the fluids after going for a run to notice murky stuff on top of the coolant in the reservoir. And there was also a slight bubling. I checked the oil cap and there's no milky residue. Also checked dipstick which also appears ok.And stopped the car for bout 20 mins. I wouldnt say the reservoir was over pressurised. It wasnt trying to fly through the cap. Like it would if there was a leak of exhaust gases. I also smelt inside the reservoir the was no smell of exhaust gases being used to checking for this having previously owned a Rover 214. It didnt smell like oil either. Ive been just out checking the car over again. There's not any coolant loss. I did however notice that there is a hose from the reservoir to the air conditioner. Is there any oil or anything that could be getting from the air conditioner to the coolant? There doesnt appear to be any running problems or abnormal smoke from the exhaust.

I hope this is not hgf!!!

Any help would be great before i go anoying my local mechanic lol!!

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0