Jump to content


Photo
- - - - -

Why are my sidelights coming on when i break?


  • Please log in to reply
2 replies to this topic

#1 Grilled

Grilled

    Member

  • New Member
  • PipPip
  • 22 posts
  • Ford Model: Capri Laser, Fiesta XR2i & RS turbo
  • Location:

Posted 14 May 2009 - 06:17 PM

Recently I just noticed my front dims/sidelights come on when i break, and my break lights themselves may not light up brighter when pressed when my lights are on and it's really got me confused.
I got a pair of lexus lights the other week and after fitting them and deciding that even when they're on my car I still hate lexus lights and put my standards back on.

I'm going to have a quick tinker again as i think the brake lights may be because of the wrong bulb(s), if that should effect my front lights though.. not too sure. If anyone's got any idea's that'd be great ta :).

Have something to contribute?

Sign in or register to start a topic...

#2 RSM123

RSM123

    Settling In Well

  • New Member
  • PipPipPip
  • 80 posts
  • Ford Model: Fiesta ZS MK7
  • Location:

Posted 14 May 2009 - 06:40 PM

Recently I just noticed my front dims/sidelights come on when i break, and my break lights themselves may not light up brighter when pressed when my lights are on and it's really got me confused.
I got a pair of lexus lights the other week and after fitting them and deciding that even when they're on my car I still hate lexus lights and put my standards back on.


we have transits come in with this fault and its generally wrong bulbs or a poor earth.
I'm going to have a quick tinker again as i think the brake lights may be because of the wrong bulb(s), if that should effect my front lights though.. not too sure. If anyone's got any idea's that'd be great ta :).



We have transits come into work with this problem... generally the wrong bulbs have been used... or a poor earth connection on the light wiring . Hope that helps a little.

#3 Grilled

Grilled

    Member

  • New Member
  • PipPip
  • 22 posts
  • Ford Model: Capri Laser, Fiesta XR2i & RS turbo
  • Location:

Posted 14 May 2009 - 07:23 PM

Hey thanks, yeah after checking the bulbs i noticed the one in the brake slot wasn't the right one, so i fished around a spare set and found a correct bulb and it's all working fine now. Cheers.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users