Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


focus1.8zetec

engine cuts out now and then

10 posts in this topic

hi all i have a problem with my 1999 focus 1.8.when i come to a stop every now and then the car dies all lights come on the dash i switch off then start it back up everything is fine i have been told by a garage that its a chip behind the clocks.????any ideas would be great many thanks.

ste

Share this post


Link to post
Share on other sites
 

hi all i have a problem with my 1999 focus 1.8.when i come to a stop every now and then the car dies all lights come on the dash i switch off then start it back up everything is fine i have been told by a garage that its a chip behind the clocks.????any ideas would be great many thanks.

ste

Common for the cam shaft sensor to go and it does what yours is doing

no more than £20 from fords and easy job to do.

Share this post


Link to post
Share on other sites

hi thanks for that i will check it out where will i find this part and can you tell if its nackered by looking at it

many thanks

ste

Share this post


Link to post
Share on other sites

Cant tell by looking if its knackered,

location on the cylinder head near the cam cover,square multi plug going to it

if you have a fault code reader or can get one,a code may be stored and tell you exactly whats up

Share this post


Link to post
Share on other sites

heyup mate, have a diagnostic check on it, it will tell you exactly what prob is,

Si may be right as the probs you have indicate a cam sensor prob.... cheap to buy, easy to fit... :)

steve

www.sr-performance.co.uk

Share this post


Link to post
Share on other sites

My 1999 1.8 Zetec does the same thing. Intermittently, Normally when crawling in slow traffic, Does exactly the same thing as it would if you stall, Engine cuts out, All dash lights on etc...

Might try this cam sensor job for the sake of £20 odd, Cheers.

Share this post


Link to post
Share on other sites

hi again and yes cressws1 that sounds just like mine its fine in good pace traffic but when crawling in rush hour and stuff this is when it tends to do it.

when you do the camshaft sensor please post a reply to let me no if it has solved the problem as i have been told by a garage its a chip behind the clocks so if it is the cam sensor its an eaisier job for me i dont fancy taking half the dash out

many thanks

ste

Share this post


Link to post
Share on other sites

Hi,

diagnostics will tell you straight away what prob is.... better than guessing.

steve

www.sr-performance.co.uk

Share this post


Link to post
Share on other sites
Hi,

diagnostics will tell you straight away what prob is.... better than guessing.

steve

www.sr-performance.co.uk

Mine shows as having no DTC Codes, Still does this.

Share this post


Link to post
Share on other sites
Mine shows as having no DTC Codes, Still does this.

did you have it on diagnostics?

steve

www.sr-performance.co.uk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now