Jump to content


Show
Photo

Starting Issues

Starter motor 2009 Starting issue

  • Please log in to reply
1 reply to this topic

#1 rupz911

rupz911

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Rupz
  • Ford Model: Mk2 Focus TCDI Titanium
  • Year: 2009
  • Location: Leicestershire

Posted 06 April 2014 - 02:04 PM

Hi Guys, 

 

First timer in the Ford forums and in need of some help please. 

I have my wifes focus (2009) and over the last few months it has not been behaving itself. When you go to start it up it takes a little longer than "usual" to start up. This morning however, when i went to start it it started up as normal but it was making a noise like you would get if you were to continue to hold the key in the 3rd stage. I am thinking it is a sticky starter motor but wanted to advice just to confirm my assumptions. 

Thanks in advance. 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 ou.nikki

ou.nikki

    Member

  • Budding Enthusiast
  • PipPip
  • 17 posts
  • Ford Model: 2.0 Focus Ghia Estate V 2000

Posted 06 April 2014 - 05:32 PM

I have had a starter motor go in a previous vehicle, sometimes it would miss the start and others it made the noise you describe.  I had been in a friends car when theirs went so I was quickly able to identify it and it was easily sorted.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: Starter motor, 2009, Starting issue

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users