Jump to content


Photo

Please Help

focus

  • Please log in to reply
4 replies to this topic

#1 nonsuch

nonsuch

    Newbie

  • Budding Enthusiast
  • Pip
  • 4 posts
  • Name: kevin
  • Ford Model: focus
  • Year: 2005
  • Location: Suffolk

Posted 07 April 2014 - 02:39 PM

Have got 2005 focus tdi & recently it won't start it says steering assist failure . Some times it starts & drives fine .I have put key in ignition & gone from mark 1 to 2 several times & this sometimes works & it starts some days it works all day but just lately it won't start at all .been to a few garages but they don't no what it is .would be most grateful if anyone can help many thanks 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 InKontrol

InKontrol

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 141 posts
  • Name: James
  • Ford Model: Focus
  • Year: 2011
  • Location: Cumbria

Posted 07 April 2014 - 06:19 PM

Have you checked condition of the earth leads and tested the battery?

Also when you say it won't start does the engine crank over or do you simply get a clicking sound from the starter motor?


Sent from my iPhone using Ford OC

#3 nonsuch

nonsuch

    Newbie

  • Budding Enthusiast
  • Pip
  • 4 posts
  • Name: kevin
  • Ford Model: focus
  • Year: 2005
  • Location: Suffolk

Posted 08 April 2014 - 03:37 PM

When it don't start it don't turn over at all its as if the immobileliser is on . Sometimes when its going I lose all power & all the lights come on & I get steering assits failure but I pull over give it a min & its all ok again when this happens the heated front window does not work either .thank for your help 



#4 Captain Peanut

Captain Peanut

    Member

  • Budding Enthusiast
  • PipPip
  • 14 posts
  • Name: Oliver
  • Ford Model: Focus 1.6 LX
  • Year: 2005
  • Location: Surrey

Posted 08 April 2014 - 04:11 PM

Is the battery getting/holding charge?

 

I had something very similar on my previous car (MG) and the alternator was giving up the ghost and not fully charging the battery.



#5 nonsuch

nonsuch

    Newbie

  • Budding Enthusiast
  • Pip
  • 4 posts
  • Name: kevin
  • Ford Model: focus
  • Year: 2005
  • Location: Suffolk

Posted 08 April 2014 - 09:19 PM

Battery is new . When car working fine it will start even if left a week 




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: focus

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users