Jump to content


Photo
- - - - -

Offside Front Wheel Squeaking At Low Speeds

alloy wheels squeaking rotational squeak discs pads mk7 fiesta

  • Please log in to reply
5 replies to this topic

#1 matt141085

matt141085

    Member

  • Budding Enthusiast
  • PipPip
  • 14 posts
  • Name: Matthew
  • Ford Model: Fiesta Zetec S
  • Year: 2009
  • Location: Kent

Posted 10 April 2014 - 06:09 PM

Hi,

 

I have just had a new set of discs and pads fitted on my 59 plate Fiesta Zetec S and since then my offside front wheel is making this horrific squeaking when driving at low speeds. 

 

I have had a mechanic take a look, even took the brakes off and refitted differently to see if the squeak can be stopped! This obviously hasn't worked and even he is stumped by my predicament! 

 

It is is best described as a rotational squeak and it sounds like a giant mouse is squeaking as the wheel is turning, however it stops making the noise after I get over 30mph. It seems to only do it once I have been driving a little while in start/stop traffic!

 

Does anyone have any ideas what it could be, or had the same problem?

 

Thanks in advance to anyone that replies!

Attached Thumbnails

  • 223606_10151277095680342_724779843_n.jpg


Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Vanquished

Vanquished

    Member

  • Budding Enthusiast
  • PipPip
  • 15 posts
  • Name: Vini
  • Ford Model: Mondeo
  • Year: 2006
  • Location: Northamptonshire

Posted 12 April 2014 - 03:15 PM

Have your mechanic run your front wheels up on his lift. Hopefully, you'll hear the squeak. Then have him remove the pads and run it up again. Does it go?
It's possible you have a wheel bearing in the early stages of failure.

#3 matt141085

matt141085

    Member

  • Budding Enthusiast
  • PipPip
  • 14 posts
  • Name: Matthew
  • Ford Model: Fiesta Zetec S
  • Year: 2009
  • Location: Kent

Posted 12 April 2014 - 06:39 PM

Hi, thanks for the response.

 

My mechanic has tried this but conveniently it never seems to squeak when I need it too! (The irony)

 

It seems to have died down a lot on the "squeaking front" the last couple of days but is doing it every now and then! 

 

We came to the conclusion it might be the bearing too! There are potholes everywhere at the moment and I have not been able to dodge them all unfortunately! 

 

Just seeing how it goes for the next week and then will replace the bearing! Hope this does the trick! However not looking forward to the bill considering I just shelled out for a major service/discs and pads! 

 

I will update this thread if I do get some sort of diagnosis!

 

Many thanks again!



#4 Vanquished

Vanquished

    Member

  • Budding Enthusiast
  • PipPip
  • 15 posts
  • Name: Vini
  • Ford Model: Mondeo
  • Year: 2006
  • Location: Northamptonshire

Posted 12 April 2014 - 06:48 PM

Your more than welcome.
It shouldn't cost to much for a front wheel bearing. Cheep on fleabay. I have fitted them to my mondeo and had no problems. I'm a technician so done mine myself. Took me half hour a side, but I have a press at work to remove and install the bearings. Main dealers will charge you a fortune, go to your local back street garage and it will be less than half the price and I bet they won't mind you supplying your own part.
Good luck.

#5 matt141085

matt141085

    Member

  • Budding Enthusiast
  • PipPip
  • 14 posts
  • Name: Matthew
  • Ford Model: Fiesta Zetec S
  • Year: 2009
  • Location: Kent

Posted 02 June 2014 - 06:03 PM

Hi to anyone reading this,

 

Just an update on the squeaking situation! 

 

The squeak came back after appox 2 weeks so I booked it in for the wheel bearing to be replaced (Ford part).

This lasted all of 24hrs before the squeak came back, so now I can't help feel like like I wasted £190 on a bearing that clearly did not need replacing!

 

Does anyone have any clues as to what else is connected to the wheel that could create a rotational squeak?

 

I think I am losing my mind now!!



#6 martyntdci

martyntdci

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,492 posts
  • Name: martin
  • Ford Model: focus titanium x/comms/sports pack
  • Year: 2008
  • Location: Staffordshire

Posted 02 June 2014 - 06:50 PM

wheel bearing wont squeek, it whines.... ford should have checked before fitting you a new one....

 

copper greased pads to calliper? copper grease disc to hub? piston not getting stuck? tried bleeding both callipers to see if there is a tiny air lock?

 

the only other thing is the drive shaft that rotates



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: alloy, wheels, squeaking, rotational squeak, discs, pads, mk7, fiesta

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users