Jump to content


Show
Photo

Ford Sync Problem, Music Keeps Pausing


  • Please log in to reply
4 replies to this topic

#1 Tomo658

Tomo658

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Tom
  • Ford Model: Fiesta
  • Year: 2013
  • Location: Nottinghamshire

Posted 13 April 2014 - 10:17 AM

I've got a 63 plate Fiesta.

I play music from my Iphone 5c through Bluetooth using Ford sync.

I've just recently changed from an Iphone 4 to a 5c. I never had a problem playing music through my Iphone 4 and I didn't for about 4 days using my 5c.

However, when I went out this morning, my music kept pausing itself. I'd press play and then a few minutes later it would pause itself and this would keep happening.

This happen to anyone? Anyone have any ideas?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 CookieM

CookieM

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 117 posts
  • Name: Ollie
  • Ford Model: Fiesta Zetec S Ecoboost
  • Year: 2014
  • Location: Northamptonshire

Posted 13 April 2014 - 05:25 PM

I guess the first thing to try is unpair and repair with the car, see if that makes a difference.

I've had a few strange issues that this has fixed.

Sent from my GT-N7100 using Ford OC mobile app

#3 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,554 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 13 April 2014 - 10:04 PM

I use an iPhone 4s via the USB in mine and some tracks it sounds like an old vinyl record jumping around very strange.



#4 Tomo658

Tomo658

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Tom
  • Ford Model: Fiesta
  • Year: 2013
  • Location: Nottinghamshire

Posted 14 April 2014 - 06:19 AM

I unpaired and paired it again but it didn't work that day but it worked ok the following day!


Sent from my iPhone using Ford OC

#5 MikeyPaine

MikeyPaine

    Member

  • Budding Enthusiast
  • PipPip
  • 25 posts
  • Location:

Posted 11 May 2014 - 11:56 AM

Carry out a sync master reset. Or book it in, should be a warranty item. Could be a software error with the front control display module etc


Blue blooded


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users