Jump to content


Show
Photo
- - - - -

Exhaust Emissions Carbon Monoxide Content After 2Nd Fast Idle Excessive

emissions fiesta

  • Please log in to reply
1 reply to this topic

#1 kylejames

kylejames

    Newbie

  • Members via Twitter
  • Pip
  • 1 posts
  • Name: kyle
  • Ford Model: Ford Fiesta Flame 2003
  • Year: 2003
  • Location: Yorkshire

Posted 02 May 2014 - 07:24 PM

Hi guys

 

Had a new lambda fitted 2 days ago and had my mot today. Failed for 

 

"Exhaust emissions carbon monoxide content after 2nd fast idle excessive" they did the test twice the results are below. 

 

Test one

 

1st fast idle test

                     Limits      Actual

CO % VOL      0.20        0.49

 

2nd fast idle test 

                    Limits      Actual

CO % VOL      0.20        0.65

 

Test Two 

                     Limits      Actual

CO % VOL      0.20        0.77

 

2nd fast idle test 

                    Limits      Actual

CO % VOL      0.20        0.43

 

they put an additive in my fuel which said may have helped, but it didnt luckily they didnt charge me for it. Also failed on RBT service brake efficiency: 48%, they said I was only 2 off. They said a clean, adjust and lubricate of my rear brakes would sort it.

 

Does anyone have any advice? 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Chris_pickford94

Chris_pickford94

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 88 posts
  • Name: Chris
  • Ford Model: Focus mk2.5
  • Year: 2010
  • Location: Lancashire
Contributor

Posted 03 May 2014 - 04:28 PM

I'm sure I had a similar problem with my old fiesta, oxygen sensor went which meant that the engine was most likely running rich and using more fuel than it needed...this then in turn blocked up the cat and caused it to fail its mot on that

The advice I was given was to try something like cataclean and give it an 'Italian tune up' down the motorway but as my mot had ran out I couldn't really do it, so unfortunately can't say if it works or not but I'm sure other members on here have had similar problems


Sent from my iPhone using Ford OC


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: emissions, fiesta

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users