AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Andy09

Ding Dong!

31 posts in this topic

Well, I picked up my new fiesta on Friday and it's sooooo lovely to drive compared to my Mk6. Had a nice journey on Sunday where I got to test the cruise control and it was perfect :D Even had a few people staring at it when I went to put some fuel in it :)

Anyway, sometimes when I set off I get a sound played from the system - only way to describe it is 'Ding Dong'. It sounds like some sort of alert but nothing comes up on the screen (ie. saying a door's open or something like that). It doesn't happen everytime (I think, only driven it about 4 times).

Can anyone shine any light on this one, before I go flicking through the manual.

Thanks!

Share this post


Link to post
Share on other sites
 

Well, I picked up my new fiesta on Friday and it's sooooo lovely to drive compared to my Mk6. Had a nice journey on Sunday where I got to test the cruise control and it was perfect :D Even had a few people staring at it when I went to put some fuel in it :)

Anyway, sometimes when I set off I get a sound played from the system - only way to describe it is 'Ding Dong'. It sounds like some sort of alert but nothing comes up on the screen (ie. saying a door's open or something like that). It doesn't happen everytime (I think, only driven it about 4 times).

Can anyone shine any light on this one, before I go flicking through the manual.

Thanks!

Are you low on fuel? A noise sounds when you get on the red, which might be it.

Share this post


Link to post
Share on other sites
No, it's sounded before and I've heard it since putting a full tank in.

Sorry I dont have my new Fiesta yet so i dont really know what I'm talking about, but could it be the boot sensor? Only saying because some people have had issues with those... :)

Share this post


Link to post
Share on other sites

Is it your phone connecting via bluetooth?

Share this post


Link to post
Share on other sites

Is it your phone connecting via bluetooth?

Doesnt make a sound does it?

Share this post


Link to post
Share on other sites
Is it your phone connecting via bluetooth?

Ooh I bet it could be! I'll test it tomorrow.

The parking sensors have a different sound to them, so I don't think it's them.

Share this post


Link to post
Share on other sites
Doesnt make a sound does it?

My phone does but not the car - was just having a guess. Maybe he's got the Avon lady in the back seat (or are you too young to get that ;) )

Share this post


Link to post
Share on other sites

I'm certainly too young but I can guess what happens.

Are you sure it isn't just the in-car DBAA?

Share this post


Link to post
Share on other sites

I'm certainly too young but I can guess what happens.

Are you sure it isn't just the in-car DBAA?

I'd love to know what you think happens JAR, was just a saying "ding dong it's the avon lady calling" - oh well I thought it was funny :)

Share this post


Link to post
Share on other sites
My phone does but not the car - was just having a guess. Maybe he's got the Avon lady in the back seat (or are you too young to get that ;) )

I have an Avon catalogue from 8 months ago!!! Why haven't they picked it up yet Bashful???

God damn avon lady is so F-in lazy!!! not that i put an order in!!

I am going to give her one more week, then its in the bin!

lmao :)

Share this post


Link to post
Share on other sites

I sometimes get the noise when my engine is still running and someone opens the door? Not sure its a "ding-dong" though!?

I'm not sure....hope you get it sorted and glad you are having lots of fun in your car :D

Share this post


Link to post
Share on other sites
My phone does but not the car - was just having a guess. Maybe he's got the Avon lady in the back seat (or are you too young to get that ;) )

O cool. Mine doesnt, so never heard it :D

Share this post


Link to post
Share on other sites

yeah mine makes this sometimes when I take the seatbelt off before turning the engine off, it happens when the fuel light comes on, if a door is open, its more of a woo woo woo woo not a ding dong lol

Share this post


Link to post
Share on other sites

Well, it didn't happen on this morning's journey. It's not the bluetooth. Though the seat belt in the rear passenger seats were done up, so I undid them...just incase it's causing it!

We'll see what happens!

Share this post


Link to post
Share on other sites

I think it does it on any seatbelt that has been done up on the journey then undone before engine is switched off, only think this because Max undone his booster seatbelt and it happened, just as I was parking the car, told him off - he knows that the car has to be swtiched off before he can touch his belt.

Share this post


Link to post
Share on other sites
I have an Avon catalogue from 8 months ago!!! Why haven't they picked it up yet Bashful???

God damn avon lady is so F-in lazy!!! not that i put an order in!!

I am going to give her one more week, then its in the bin!

lmao :)

I don't have the answer to that I'm afraid cos I'm not an Avon lady, maybe your ding dong isn't working? :)

Share this post


Link to post
Share on other sites
I don't have the answer to that I'm afraid cos I'm not an Avon lady, maybe your ding dong isn't working? :)

haha yes you could be right. They shouldnt post them through the letterbox lol, cos then you have to remember to put them out!!!

oh well :blink:

Share this post


Link to post
Share on other sites

Argh, lol it's still happening. It only seems to be when I start my journey (within the first minute), not during (when I pull away). I'm still wondering if I have something left switched on that I don't realise yet, from when I picked it up at the dealers!

It happened when I left thecar park this evening, then again when I pulled away from the barrier. This could drive me nuts lol :)

Think I might have to break out the manual tomorrow!

Share this post


Link to post
Share on other sites
Argh, lol it's still happening. It only seems to be when I start my journey (within the first minute), not during (when I pull away). I'm still wondering if I have something left switched on that I don't realise yet, from when I picked it up at the dealers!

It happened when I left thecar park this evening, then again when I pulled away from the barrier. This could drive me nuts lol :)

Think I might have to break out the manual tomorrow!

How odd, what a mystery

Share this post


Link to post
Share on other sites
Argh, lol it's still happening. It only seems to be when I start my journey (within the first minute), not during (when I pull away). I'm still wondering if I have something left switched on that I don't realise yet, from when I picked it up at the dealers!

It happened when I left thecar park this evening, then again when I pulled away from the barrier. This could drive me nuts lol :)

Think I might have to break out the manual tomorrow!

Three options from what I can see

1. RTFM

2. Take to dealer

3. Tell everyone that it's you cars way of "welcoming" you lol

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now