Jump to content


Photo
- - - - -

Electric Window Trouble. 2014 Fiesta Zs


  • Please log in to reply
9 replies to this topic

#1 Ffoxy

Ffoxy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 149 posts
  • Name: Keith
  • Ford Model: Fiesta 125 1.0 Zetec S Ecoboost
  • Year: 2013
  • Location: Shropshire

Posted 04 May 2014 - 06:10 PM

Hi all.

My daughters new car, passenger side electric window winds up but winds straight back down again.

Known problem?

Anyone know a fix?


Sent from my iPad using Ford OC mobile app

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,714 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 04 May 2014 - 06:56 PM

Not had that problem but over the weekend my drivers side window one touch close has stopped working. Anyone know of a solution without going to the dealer and losing my car for a day



#3 Clarky2013

Clarky2013

    Addicted to boost

  • True Ford Enthusiast
  • PipPipPipPip
  • 896 posts
  • Name: Tom
  • Ford Model: Fiesta ST3 MP215 Spirit Blue
  • Year: 2014
  • Location: Hampshire

Posted 04 May 2014 - 07:06 PM

don't know if this helps, but could try resetting it. once the window is fully up, pull up on the window switch quite firmly three times till you hear a click, this resets it I think, might be worth giving it a go



#4 Ffoxy

Ffoxy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 149 posts
  • Name: Keith
  • Ford Model: Fiesta 125 1.0 Zetec S Ecoboost
  • Year: 2013
  • Location: Shropshire

Posted 04 May 2014 - 07:09 PM

Thanks Clarky I saw that on the 'Web after I posted. Sent a link to my daughter and she's going to try it. Seems that's a fix following a flat battery which she hasn't had but worth a try.

Thanks again fella!


Sent from my iPhone using Ford OC mobile app

#5 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,714 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 04 May 2014 - 07:20 PM

don't know if this helps, but could try resetting it. once the window is fully up, pull up on the window switch quite firmly three times till you hear a click, this resets it I think, might be worth giving it a go

I'll try that as well. I did have my battery disconnected for a while back end of last week when I was fitting my boot LED so that could explain my problem.



#6 Ffoxy

Ffoxy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 149 posts
  • Name: Keith
  • Ford Model: Fiesta 125 1.0 Zetec S Ecoboost
  • Year: 2013
  • Location: Shropshire

Posted 04 May 2014 - 07:24 PM

Odd thing is I think the windows are a Fiesta weakness.
Both my and my daughters cars have electric windows that at times won't wind down, that was in cold weather and not necessarily icy weather either.


Sent from my iPad using Ford OC mobile app

#7 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,714 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 04 May 2014 - 07:26 PM

Just found this on the MK7 forum as well

 

Reseting one touch window
Postby northeastzetecs » Thu Feb 16, 2012 4:22 pm

Basically whenever you disconnect your battery your one-touch electric windows will need resetting.

Here is what to do :)

turn the electrics on of the car then...
Hold down the window switch until the window is fully lowered,
Release the switch momentarily, and then press down again for 5 seconds
Then...
Hold up the switch until the window is fully raised
Release the switch momentarily, and then hold up again for 5 seconds

This window will now be set for one touch opening/closing.
Not sure if better models have the passenger one touch electric window but if they do you have to repeat it for that window as well :)

Hope this helps a few people :)



#8 Clarky2013

Clarky2013

    Addicted to boost

  • True Ford Enthusiast
  • PipPipPipPip
  • 896 posts
  • Name: Tom
  • Ford Model: Fiesta ST3 MP215 Spirit Blue
  • Year: 2014
  • Location: Hampshire

Posted 04 May 2014 - 07:27 PM

Hopefully it fixes both your issues, ive used that trick a few times when mine on my zetecs had a funny few minutes, seemed to fix it.



#9 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,714 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 04 May 2014 - 07:47 PM

Well just tried the solution I posted from the MK7 forum and its worked what a result.



#10 Ffoxy

Ffoxy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 149 posts
  • Name: Keith
  • Ford Model: Fiesta 125 1.0 Zetec S Ecoboost
  • Year: 2013
  • Location: Shropshire

Posted 04 May 2014 - 09:02 PM

Worked for us too!

Thanks guys... Awesome


Sent from my iPhone using Ford OC mobile app

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users