Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
kpo

Audio and USB problems

1 post in this topic

Sometimes when I start the car, the audio sticks on the Ford Audio screen, despite playing from the USB stick when being switched off. I usually can get it to work by pressing the AUX button, but even then it doesn't always work straight away.

I've also had some problems with "Error reading USB device" appearing - again not consistently but usually when changing from one playlist to another. Its not always the same playlist, and sometimes changing playlists works fine. If I keep trying to change the playlist, it usually works eventually.

I realise that if I ask my dealer to look at it, it will work perfectly. Anyone come across similar problems, or got any suggestions.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0