Jump to content


Show
Photo

Engine System Fault


  • Please log in to reply
39 replies to this topic

#31 54TDCi

54TDCi

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 41 posts
  • Name: Brian
  • Ford Model: 1.6TDCi GHIA
  • Year: 2005
  • Location: Greater London

Posted 19 June 2014 - 10:21 AM

New glow plugs fitted and fuel filter and no problem so far.

What causes underboost ?

Sent from my GT-I9505 using Ford OC mobile app

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#32 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 15,299 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 19 June 2014 - 12:19 PM

Result!

 

As for the underboost, that tends to be a case of low air intake, not enough to get the boost up.

 

Best bet here is to change the air filter if its not done already.



#33 54TDCi

54TDCi

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 41 posts
  • Name: Brian
  • Ford Model: 1.6TDCi GHIA
  • Year: 2005
  • Location: Greater London

Posted 19 June 2014 - 03:16 PM

It was changed a few thousand miles ago, less than 3 months.

But I'll see if the filter is very dirty or a blockage .

Any tips further on underboost ?

Sent from my GT-I9505 using Ford OC mobile app

#34 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 15,299 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 19 June 2014 - 03:24 PM

If it's not the air coming in its probably a split in the inter cooler pipe or hoses, also check the mass air flow hose from the filter to the turbo for damage or fitment

Sent from my MY SAGA C2 using Ford OC mobile app

#35 54TDCi

54TDCi

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 41 posts
  • Name: Brian
  • Ford Model: 1.6TDCi GHIA
  • Year: 2005
  • Location: Greater London

Posted 19 June 2014 - 04:54 PM

I will check this !

Your great help I have to say lads ! Really appreciated :)

Sent from my GT-I9505 using Ford OC mobile app

#36 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 15,299 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 19 June 2014 - 05:42 PM

No worries, sadly most of us have been there suffered that

Sent from my MY SAGA C2 using Ford OC mobile app

#37 54TDCi

54TDCi

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 41 posts
  • Name: Brian
  • Ford Model: 1.6TDCi GHIA
  • Year: 2005
  • Location: Greater London

Posted 19 June 2014 - 07:51 PM

Might have another result ...

 

 

The lads did the glow plugs and tensioner for the cam chain for me and a damn good job at that !

 

but they also cleaned the engine for me cos their was oil everywhere.

 

took it on a motorway for an hour and found the leak location !

 

 

(not my pic)

 

but coming from the black square / circular part in the middle of this picture. connected to the intercooler.

 

could this leak also be the cause of the underboosting ? the oil leak is actually shooting across to the heat shield near the turbo as if its being pressured out.

 

 

Attached Thumbnails

  • Image1654.jpg


#38 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 15,299 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 19 June 2014 - 09:04 PM

I am not sure I know where you mean? can you highlight it on the picture?



#39 54TDCi

54TDCi

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 41 posts
  • Name: Brian
  • Ford Model: 1.6TDCi GHIA
  • Year: 2005
  • Location: Greater London

Posted 19 June 2014 - 10:14 PM

its the hard plastic part just to the right of the coolant bottle

 

there seems to be a rubber seal broken apart in it and it seems to be shooting oil out across to the head sheild.

 

part highlighted where oil is coming from

 

What does this do and could it also be the problem of underboost ?

 

Image1654.jpg



#40 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 15,299 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 20 June 2014 - 12:15 PM

not sure what that is to be honest, not off the top of my head, its been a while since I was under a Focus!



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users