Ford Owners Club - Ford Forums Messages

FORD FAIR – SILVERSTONE – 6TH AUGUST 2017

Join us on the Ford Owners Club stand at Ford Fair, Silverstone on Sunday 6th August 2017.

Click this link to find out more

    • Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
zakery

fiesta wont select gear, anyone with experience?

3 posts in this topic

alright im new to this forum. what it is i jumped in my car other month started engine went to select gear and just felt car move forward as if the clutch isnt connecting properly, i changed the clutch master cylinder and bled the system.after this it was working fine until just now, would you suggest i re bleed the clutch? or has anyone else found that it was actually the clutch. i think it might just be a hydraulic fault. any advice would be much appreciated. cheers! zak

Share this post


Link to post
Share on other sites
 

alright im new to this forum. what it is i jumped in my car other month started engine went to select gear and just felt car move forward as if the clutch isnt connecting properly, i changed the clutch master cylinder and bled the system.after this it was working fine until just now, would you suggest i re bleed the clutch? or has anyone else found that it was actually the clutch. i think it might just be a hydraulic fault. any advice would be much appreciated. cheers! zak

Hi there! Ive had a similar problem with a Fiesta 1.4 Ghia X. I started the car and with the car in gear but the clutch dipped, it races off the street! I fixed it by simply topping up the clutch fluid, it seemed to stop the problem as there was a leak in the system. Hope that helps, even slightly!

Share this post


Link to post
Share on other sites
alright im new to this forum. what it is i jumped in my car other month started engine went to select gear and just felt car move forward as if the clutch isnt connecting properly, i changed the clutch master cylinder and bled the system.after this it was working fine until just now, would you suggest i re bleed the clutch? or has anyone else found that it was actually the clutch. i think it might just be a hydraulic fault. any advice would be much appreciated. cheers! zak

Hey

the same sortof thing happened it me my car just wouldnt work so i done pretty much the same. bled it and change the cylinder it worked for a while but went again so i got a new clutch and seems to have solved the problem :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0