Jump to content


Show
Photo

07 Focus Ghia Bluetooth Unit

Bluetooth

  • Please log in to reply
4 replies to this topic

#1 keith0205

keith0205

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Keith
  • Ford Model: Focus
  • Year: 2007
  • Location: Cheshire

Posted 15 June 2014 - 04:08 PM

Hello, everybody. My audio unit has not worked correctly now for some time. The radio can take from 10 seconds to 20 minutes to come on and I have lost my phone connection and my voice command feature. When I press the phone button on the top of the unit, it now only mutes the audio. Unfortunately, no Ford dealerships nor Ford themselves has given me any clear advice what to do, other than replace the whole unit itself; however, I have heard that if I try disconnecting the Bluetooth unit, starting the engine up and seeing if the audio works instantly, that it may just be the Bluetooth unit I need to replace. Any suggestions would be very welcome. Thanks.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,938 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 15 June 2014 - 05:10 PM

Disconnect the battery for 10-20 minutes to do a system reset.
Make sure you have your radio security code first!

#3 keith0205

keith0205

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Keith
  • Ford Model: Focus
  • Year: 2007
  • Location: Cheshire

Posted 15 June 2014 - 05:20 PM

Thanks. The battery has been disconnected several times, alas. Each time I input the audio's code, the fault still remains. Thanks anyway.

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,938 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 15 June 2014 - 05:21 PM

A faulty bluetooth module is a distinct possibility then

#5 keith0205

keith0205

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Keith
  • Ford Model: Focus
  • Year: 2007
  • Location: Cheshire

Posted 15 June 2014 - 07:46 PM

Any idea where it is, please?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: Bluetooth

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users