Jump to content


Photo

1.8 Tdci Engine Failure Amber Light


  • Please log in to reply
37 replies to this topic

#16 Italiot

Italiot

    Feet Under The Table

  • FOC Supporters
  • 256 posts
  • Name: Aaron
  • Ford Model: Mondeo titanium x 2.0 tdci 140bhp
  • Year: 2009
  • Location: Greater London

Posted 19 June 2014 - 07:03 PM

I will try again loads of guides for mk3. But none for mk4 it's like people are afraid to touch them


Sent from my iPhone using Ford OC

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,771 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 19 June 2014 - 07:47 PM

Its easy enough mate, if your blocking it off anyway, worst case scenario you may buckle or damage the pipe a little (seems highly unlikely) but if its not to be used, theres no harm.

 

I found the harder part was thinking I had broke it and trying to get it back in there again! I was bending it back into place with one hand, wrestling it and putting the bolt back in trying to turn it to get them back in place.



#18 Italiot

Italiot

    Feet Under The Table

  • FOC Supporters
  • 256 posts
  • Name: Aaron
  • Ford Model: Mondeo titanium x 2.0 tdci 140bhp
  • Year: 2009
  • Location: Greater London

Posted 20 June 2014 - 09:48 PM

I have a 2.0 tdci is that the correct route or Is it different as I know the 1.8 is compleatly different


Sent from my iPhone using Ford OC

#19 Italiot

Italiot

    Feet Under The Table

  • FOC Supporters
  • 256 posts
  • Name: Aaron
  • Ford Model: Mondeo titanium x 2.0 tdci 140bhp
  • Year: 2009
  • Location: Greater London

Posted 20 June 2014 - 09:54 PM

Can you advise the best way to remove the clip from the pipe from the egr to inlet manifold
Manifold end


Sent from my iPhone using Ford OC

#20 Italiot

Italiot

    Feet Under The Table

  • FOC Supporters
  • 256 posts
  • Name: Aaron
  • Ford Model: Mondeo titanium x 2.0 tdci 140bhp
  • Year: 2009
  • Location: Greater London

Posted 20 June 2014 - 09:56 PM

Pic includesImageUploadedByFord OC1403300789.164463.jpg


Sent from my iPhone using Ford OC

#21 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,771 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 21 June 2014 - 03:09 PM

You shouldn't need to remove the clip, just undo the bolts, but the 2.0 is electronically operated so may result in the eml

Sent from my MY SAGA C2 using Ford OC mobile app

#22 Italiot

Italiot

    Feet Under The Table

  • FOC Supporters
  • 256 posts
  • Name: Aaron
  • Ford Model: Mondeo titanium x 2.0 tdci 140bhp
  • Year: 2009
  • Location: Greater London

Posted 21 June 2014 - 08:51 PM

I have had the egr unbolted bit it felt like it was stuck on


Sent from my iPhone using Ford OC

#23 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,771 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 22 June 2014 - 06:02 PM

It does you need to be firm to move it

Sent from my MY SAGA C2 using Ford OC mobile app

#24 pauld2411

pauld2411

    Newbie

  • Members via FB
  • Pip
  • 8 posts
  • Name: Paul
  • Ford Model: Mondeo
  • Year: 2009
  • Location: Antrim

Posted 14 July 2014 - 05:00 PM

Ok , so I bought the blanking plate as recommended , everything for the last month has been ok but I haven't done any motorway driving so lower speeds , I thought the hesitation had disappeared until today when the car started its "jerkiness" at approx. 45mph to rectify I slowed down and the problem disappeared again , could this still be an EGR sticking or could there be a split in a hose somewhere , there is slight black soot deposits on the side of the EGR where the inlet hose connects to it , this is fitted tight , there are also amounts of black smoke on heavy acceleration but not any other time , is this an air intake problem rather than EGR ?



#25 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,771 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 14 July 2014 - 07:57 PM

It's quite likely to be a split if that's the case

Sent from my MY SAGA C2 using Ford OC mobile app

#26 Italiot

Italiot

    Feet Under The Table

  • FOC Supporters
  • 256 posts
  • Name: Aaron
  • Ford Model: Mondeo titanium x 2.0 tdci 140bhp
  • Year: 2009
  • Location: Greater London

Posted 14 July 2014 - 08:01 PM

When I tried to be form to remove egr the car just went up and down


Sent from my iPhone using Ford OC

#27 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,771 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 14 July 2014 - 08:08 PM

Not sure I know what you mean?

Sent from my MY SAGA C2 using Ford OC mobile app

#28 Italiot

Italiot

    Feet Under The Table

  • FOC Supporters
  • 256 posts
  • Name: Aaron
  • Ford Model: Mondeo titanium x 2.0 tdci 140bhp
  • Year: 2009
  • Location: Greater London

Posted 14 July 2014 - 08:12 PM

I had two hands on the egr and was just shaking the car


Sent from my iPhone using Ford OC

#29 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,771 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 14 July 2014 - 08:20 PM

Did you undo the two bolts?

Sent from my MY SAGA C2 using Ford OC mobile app

#30 Italiot

Italiot

    Feet Under The Table

  • FOC Supporters
  • 256 posts
  • Name: Aaron
  • Ford Model: Mondeo titanium x 2.0 tdci 140bhp
  • Year: 2009
  • Location: Greater London

Posted 14 July 2014 - 08:23 PM

I've tried the two on each end and the two on the egr
I've tried using Haynes manual but doesn't really explain how to remove there's not online guides for mk4 to be honest there isn't many mk4 guides online for anything


Sent from my iPhone using Ford OC

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users