Jump to content


Show
Photo

Sony 6000Cd Rds Eon Problem


  • Please log in to reply
No replies to this topic

#1 smngry

smngry

    Member

  • Budding Enthusiast
  • PipPip
  • 18 posts
  • Name: Simon
  • Ford Model: Focus
  • Year: 2002
  • Location: Yorkshire

Posted 19 June 2014 - 08:17 AM

Ok, this may be a weird one but it's gonna drive me insane.

My girlfriend "accidentally" left the car unlocked, and the keys in the ignition last night. It was a good four hours before i realised they weren't where they should be. So I found them in the ignition, locked the car and went to bed.

This morning I unlocked it using the fob and the display on the dash came on as normal (mileage, mpg, miles left etc) but there was nothing on the radio display. Not even when I opened the doors, turned on the ignition and started it up. 5 minutes later I decided to give the 'On/Off' button another go and it came on. No problem, everything working fine. But now I've noticed that it no longer seems to bring up the display (time/date) when I unlock the car using the fob, like it used to. Instead it only comes on once I open a door.

Anyone experienced anything like this?

Think it's the Sony 6000CD RDS EON

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users