• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience


smngry

Sony 6000Cd Rds Eon Problem

1 post in this topic

Ok, this may be a weird one but it's gonna drive me insane.

My girlfriend "accidentally" left the car unlocked, and the keys in the ignition last night. It was a good four hours before i realised they weren't where they should be. So I found them in the ignition, locked the car and went to bed.

This morning I unlocked it using the fob and the display on the dash came on as normal (mileage, mpg, miles left etc) but there was nothing on the radio display. Not even when I opened the doors, turned on the ignition and started it up. 5 minutes later I decided to give the 'On/Off' button another go and it came on. No problem, everything working fine. But now I've noticed that it no longer seems to bring up the display (time/date) when I unlock the car using the fob, like it used to. Instead it only comes on once I open a door.

Anyone experienced anything like this?

Think it's the Sony 6000CD RDS EON

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now