Jump to content


Photo

First Ford Car!

radio central locking

  • Please log in to reply
12 replies to this topic

#1 mad cake lady

mad cake lady

    Newbie

  • Budding Enthusiast
  • Pip
  • 4 posts
  • Name: trish
  • Ford Model: focus 1.6 lx
  • Year: 2004
  • Location: Staffordshire

Posted 19 June 2014 - 10:30 AM

Hi, I have bought my first Ford car this week. It is a Focus 1.6 petrol estate 2004 reg. I have spent a lot of money getting a major service, cam belts, brakes, clutch etc done. Does anyone know why my radio doesn't work, tuned it in, volume on, no sound! Also, new battery in key fob but still no central locking. Confused and female, lol x



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Christianiani

Christianiani

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 59 posts
  • Name: Chris
  • Ford Model: Mondeo/Focus
  • Year: 2003
  • Location: Devon

Posted 19 June 2014 - 10:46 AM

Hello Mad!! Can I call you mad? Or cake? That's what initially attracted me to this thread!! Cakes....yumm! Anyway, the radio! Did you have to enter a code before you could tune it in? If you've done this then it could be the output chip has blown or the speakers have become disconnected! Did it work when you first bought it?? When did it stop? And the key fob central locking...does it lock all doors on the key, as in manually, or not? If not the key might need recoding to the car!  Let me know,

Oh, what's your favourite cake??

Cheers,

Chris



#3 SeanW

SeanW

    Too much time on the boards

  • FOC Supporters
  • 842 posts
  • Name: Sean
  • Ford Model: Focus
  • Year: 2009
  • Location: Lincolnshire

Posted 19 June 2014 - 10:47 AM

The radio doesn't ask for a code does it?

Sent from my SM-P600 using Ford OC mobile app

#4 mad cake lady

mad cake lady

    Newbie

  • Budding Enthusiast
  • Pip
  • 4 posts
  • Name: trish
  • Ford Model: focus 1.6 lx
  • Year: 2004
  • Location: Staffordshire

Posted 19 June 2014 - 10:59 AM

Just making chocolate fudge cake! Anyway, bought car Monday, 2 days servicing & repairs, had it back yesterday.  Don't know anything about codes? What does this mean? switched radio on, checked volume on, but no sound from it. Tried to use key fob for central locking, its as it battery gone but I put a new one in so opening door manually which isn't a problem but would like everything to work properly x



#5 Christianiani

Christianiani

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 59 posts
  • Name: Chris
  • Ford Model: Mondeo/Focus
  • Year: 2003
  • Location: Devon

Posted 19 June 2014 - 11:17 AM

OOhhhhh I love chocolate fudge cake!! Usually if works been done on the car and the batteries been disconnected the stereo/radio will come up with a code! If it's not asking that, then not too sure. When you turn the key, do all the doors unlock or just your door??

Any chance of a piece of that cake when your'e done??

MMMMMMMM

Chris



#6 AndiDote

AndiDote

    Member

  • Budding Enthusiast
  • PipPip
  • 20 posts
  • Name: Andy
  • Ford Model: MK1 Ford Focus 2.0l Zetec
  • Year: 1999
  • Location: Wiltshire

Posted 19 June 2014 - 11:43 AM

https://www.youtube....h?v=9Hjw1QgZ6Do

Should solve central locking

Sent from my S5



#7 mad cake lady

mad cake lady

    Newbie

  • Budding Enthusiast
  • Pip
  • 4 posts
  • Name: trish
  • Ford Model: focus 1.6 lx
  • Year: 2004
  • Location: Staffordshire

Posted 19 June 2014 - 12:17 PM

Hi Chris & Andy, Chris if you were closer to the Midlands then cake you would have, but alas, it wouldn't travel well in this heat! The radio is not asking for a code, will ask my dad to check it over for me I think. When I manually unlock the driver's door, all doors unlock. Andy, I will try the instructions in the youtube guide. Thank you both x



#8 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,088 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 19 June 2014 - 12:21 PM

I would say you should remove the radio and ensure all the connections are in place.

 

If the previous owner had an aftermarket stereo, they may have removed it, and pulled the old out and just thrown a headunit in (regardless of working or not) but at least it will allow them to sell it on.



#9 Christianiani

Christianiani

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 59 posts
  • Name: Chris
  • Ford Model: Mondeo/Focus
  • Year: 2003
  • Location: Devon

Posted 19 June 2014 - 12:24 PM

Shame about the cake....but, no problem! I know when I got a 2nd key for my Focus I had to take it to my local Ford dealer, who I know quite well (in the Trade) and he plugged in a Laptop to code the key to the car! So not sure if you can do it yourself...but worth trying. At least the solenoid (I think that's what it's called) is working or the doors wouldn't open, apart from your one. Weird about the radio though!! Sorry couldn't be much more help Trish. Enjoy the cake ... boo hoo ...

 

Chris x 



#10 mad cake lady

mad cake lady

    Newbie

  • Budding Enthusiast
  • Pip
  • 4 posts
  • Name: trish
  • Ford Model: focus 1.6 lx
  • Year: 2004
  • Location: Staffordshire

Posted 20 June 2014 - 10:29 AM

Cupcakes today! Well I've tried the central locking key thing, clicking between 1 & 2 on the ignition. I get the chime but still not working. No big deal though as central locking still works manually, just frustating. My radio still not working but will play cd's! At least I have some audio company now x



#11 AndiDote

AndiDote

    Member

  • Budding Enthusiast
  • PipPip
  • 20 posts
  • Name: Andy
  • Ford Model: MK1 Ford Focus 2.0l Zetec
  • Year: 1999
  • Location: Wiltshire

Posted 20 June 2014 - 12:10 PM

Did you press hard on the key fob after the first chime. If you did, should chime again. I had to press real hard on mine. All my buttons are stiff.

Sent from my S5

#12 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,088 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 20 June 2014 - 12:19 PM

check that the conncetion is under the headliner under the antenna.



#13 Christianiani

Christianiani

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 59 posts
  • Name: Chris
  • Ford Model: Mondeo/Focus
  • Year: 2003
  • Location: Devon

Posted 20 June 2014 - 12:27 PM

Hello Trish! Do you bake everyday then?? Amazing!! Missed out there didn't I!! Lol. Anyway, weird that the Cd's play but no radio!! Does sound like the aerial plug has come out the back of the unit, maybe? As for the central locking, it might be worth taking it to Ford and asking how much to code the key and/or if that is the problem?? Had to get them to code the key to the car via Laptop when we bought a spare from Ebay.

Post a picture of your cupcakes...if you can figure out how to do it!! That's a reference to my inability, by the way, not yours!!

 

Cheers,

Chris 




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: radio, central locking

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users