• Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


2010 Fiesta S1600 Whining Noise When Cold

1 post in this topic

Hi everyone,

Just a quickie - anyone else had this problem.....

Start the car up from cold (even now when the weather is warm), pull away slowly and the car makes a whiney/whistling noise which is really annoying!

The car is a 60 reg, only just done 30K miles so I'd be surprised if it was the exhaust system. The car gets used most days but only a short distance to the office so I guess it doesnt get a proper warm up.

When the car is warm the noise doesnt occur.

Just seeing if anyone else has had the same and what theyve done about it?! If its a normal Fiesta thing then I will just bare it.

Cheers :-)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now