Jump to content


Photo

Focus 1.8 Tdci Problems


  • Please log in to reply
7 replies to this topic

#1 blazeman

blazeman

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 32 posts
  • Name: Dave
  • Ford Model: focus 1.8 tdci
  • Year: 2009
  • Location: Lincolnshire

Posted 27 June 2014 - 11:02 PM

Hi there
I'm new to the forums and this is my first post so bare with me. I have a 09 plate focus 18. Tdci in black and iv owned her for just about a month.
On the way home tonight I went to overtake and in third gear the revs stopped dead at 3000 and would not go any further. Foot was flat at one point so I changed up into fourth and the same thing happened. A bit concerned I pulled over and on the next straight road I thought I'd give it a blast to see if it was a one off. It wasn't. First and second revved to 4000 ( not a massive fan of hitting rev limiter) but... third and fourth only went to 3000 revs.
Has anyone had similar problems??? I'm. Not mechanically minded but I'm a 'give owt a go' kinda guy. Looking on Google it comes up with loads of stuff. Turbo... dpf filter etc. It's my first diesel also. Had petrol for the last 7 years.
Anyway thanks to anyone who can give a guy a hand
Dave

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 1979Damian

1979Damian

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 74 posts
  • Name: Damian
  • Ford Model: MK2 Focus 1.8 TDCi Ghia (4 door) (05)
  • Year: 2005
  • Location: Yorkshire

Posted 06 July 2014 - 08:38 PM

Hi mate, it really does sound like the ECU is artificially limiting/capping your RPM.  I take it you haven't had any warning lights on the dashboard, incidentally when it hits the cap does the red arrow (rev limiter) light on the dash?



#3 STEADS

STEADS

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,131 posts
  • Name: NEIL
  • Ford Model: FOCUS 1.8 TDCI TITANIUM AND 2.0 TDCI
  • Year: 2009
  • Location: Cheshire

Posted 06 July 2014 - 09:04 PM

Won't be dpf it ain't got one have you got a scanner to see if there are any codes showing .

#4 blazeman

blazeman

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 32 posts
  • Name: Dave
  • Ford Model: focus 1.8 tdci
  • Year: 2009
  • Location: Lincolnshire

Posted 07 July 2014 - 06:28 AM

Hey guys.
Thanks for the reply.
I haven't got a scanner Neil. Only just got the car about a month ago so still building up things for it. And Damian there isn't any error codes or anything like that. And no the Rev limiter didn't light up. To be honest it hasn't really done it since but I have noticed a slight drop in power and throttle response recently. But it probably just needs a good service. How much are the scanners Neil and where can I get one from. It would be handy to have.
Cheers

#5 STEADS

STEADS

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,131 posts
  • Name: NEIL
  • Ford Model: FOCUS 1.8 TDCI TITANIUM AND 2.0 TDCI
  • Year: 2009
  • Location: Cheshire

Posted 07 July 2014 - 07:35 AM

The scanners are readily available on eBay from around 20 quid

#6 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,138 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 07 July 2014 - 11:25 AM

Sounds like its not got enough fuel going in, when was it last serviced and the fuel filter last changed?



#7 blazeman

blazeman

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 32 posts
  • Name: Dave
  • Ford Model: focus 1.8 tdci
  • Year: 2009
  • Location: Lincolnshire

Posted 15 August 2014 - 06:10 PM

Hey guys. Sorry for the lack of updates on the problem. Anyway I'm happy to report that I had the car in the garage today and it was a clogged fuel filter not letting enough go through. Anyway thanks for all your help. Loving the forums and can't wait to get my build thread underway.
Cheers again lad

#8 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,138 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 15 August 2014 - 08:26 PM

Glad to be of service. I thought as much!

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users