Jump to content


Show
Photo

My 05 Focus Wont Turn Over

focus wont start ignition starter battery

  • Please log in to reply
7 replies to this topic

#1 armcom

armcom

    Newbie

  • Members via FB
  • Pip
  • 3 posts
  • Name: Rory
  • Ford Model: Focus 1.6 Zetec
  • Year: 2005
  • Location: Berkshire

Posted 29 June 2014 - 04:51 PM

Hi guys,

 

I have an 05 zetec 1.6 Focus which this morning decided it didn't want to start...

 

I turned the key and just got a single click...I tried the windows and lights etc and all seem to have enough power to work but the engine wont turn over...

 

I have checked all fuses and they all seem to be ok but after checking them I turned the key again this time i'm getting a low whine from the engine bay and a slight electrical burning smell, this is currently where i'm at?

 

I have read another forum post on here where the guy seemed to have pretty much the exact same issue and he replaced the battery and all is now good however he did not mention about power to electric windows or headlights etc he just said the dash lit up...just want some advice before I give Halfords any money.

 

Many thanks in advance.



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mixmasterlooney

mixmasterlooney

    The Sexecutioner

  • FOC Supporters
  • 1,190 posts
  • Name: Kurt
  • Ford Model: Focus Zetec S
  • Year: 2010
  • Location: Surrey
Contributor

Posted 29 June 2014 - 05:12 PM

Try dashboard trick and go through the menu until you've reached battery voltage, a good battery will read over 12v.

Hold down trip reset button switch ignition on.

Otherwise if you've got one use a multimeter

Sent from my GT-N7105 using Ford OC mobile app

#3 armcom

armcom

    Newbie

  • Members via FB
  • Pip
  • 3 posts
  • Name: Rory
  • Ford Model: Focus 1.6 Zetec
  • Year: 2005
  • Location: Berkshire

Posted 29 June 2014 - 05:58 PM

Thanks for the reply.

 

I have checked the dash and the battery is flicking between 12 & 12.1 so I guess its fine.

 

Back to the drawing board....   :angry:



#4 mixmasterlooney

mixmasterlooney

    The Sexecutioner

  • FOC Supporters
  • 1,190 posts
  • Name: Kurt
  • Ford Model: Focus Zetec S
  • Year: 2010
  • Location: Surrey
Contributor

Posted 29 June 2014 - 06:16 PM

That's a sensible reading. Did you check battery terminals are rust free with a good connection?

Tried starting with clutch pedal down?

Sent from my GT-N7105 using Ford OC mobile app

#5 armcom

armcom

    Newbie

  • Members via FB
  • Pip
  • 3 posts
  • Name: Rory
  • Ford Model: Focus 1.6 Zetec
  • Year: 2005
  • Location: Berkshire

Posted 29 June 2014 - 06:25 PM

Terminals seem ok, and yes I've tried with the clutch down but still no joy.

strange that it bump starts but nothing on ignition...

#6 mixmasterlooney

mixmasterlooney

    The Sexecutioner

  • FOC Supporters
  • 1,190 posts
  • Name: Kurt
  • Ford Model: Focus Zetec S
  • Year: 2010
  • Location: Surrey
Contributor

Posted 29 June 2014 - 06:56 PM

Hmm then that sounds more like a starter issue

Sent from my GT-N7105 using Ford OC mobile app

#7 AdeMk1

AdeMk1

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 121 posts
  • Name: Ade
  • Ford Model: Focus Mk1
  • Year: 2001
  • Location: Other / Non-UK

Posted 06 July 2014 - 03:57 AM

Starter motor sounds goosed as Looney suggested.

#8 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,765 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 06 July 2014 - 07:31 AM

Check that when you try start the car, the red light in the middle of the dash isnt going nuts. If it is then the key and car have vecome seperated and need to be repaired. this would give the same situation.

 

Alternatively, just because the battery is showing 12v doesnt mean its got enough amps to get it going.



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: focus, wont start, ignition, starter, battery

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users