Jump to content


Photo

Rear View Mirror


  • Please log in to reply
3 replies to this topic

#1 Spunkyd

Spunkyd

    Newbie

  • Budding Enthusiast
  • Pip
  • 2 posts
  • Name: Duncan
  • Ford Model: Mondeo 2.0tdci 130
  • Year: 2007
  • Location: Aberdeenshire

Posted 29 June 2014 - 10:45 PM

Hi my auto dipping on my rear view mirror doesn't work any idea what or were to look to fix it.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 16,510 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 30 June 2014 - 09:14 AM

does it have a light on it? if not it might be a blown fuse?

 

Otherwse you will have to check the wire for continuity.



#3 Spunkyd

Spunkyd

    Newbie

  • Budding Enthusiast
  • Pip
  • 2 posts
  • Name: Duncan
  • Ford Model: Mondeo 2.0tdci 130
  • Year: 2007
  • Location: Aberdeenshire

Posted 09 July 2014 - 09:05 PM

Yeah nothing lights up. I know checking the fuse would be a start but checking there wasn't a common fault. Thanks

#4 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 16,510 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 09 July 2014 - 09:12 PM

Its always the first point of call imho!




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users