Jump to content


Photo

Ford Focus 1.6 Tdci Oil On Top Of Engine

oil leak

  • Please log in to reply
7 replies to this topic

#1 matchador

matchador

    Newbie

  • Budding Enthusiast
  • Pip
  • 4 posts
  • Name: george
  • Ford Model: 1.6 tdci
  • Year: 2005
  • Location: Other / Non-UK

Posted 03 July 2014 - 07:04 AM

Hi everyone i am new here and i have a serious problem with my focus 2005 1.6 tdci  engine.

i have a major leak on top of my engine.it appears to be oil but i am not sure.i changed the injectors seals twice but the problem still exists i changed the the top cam cover seal also.so now what should i search next?i am desperate cause i went to many different garages and noone seems to can find the problem.also is it normal to have oil in the pipe that goes from the engine back to the intake pipe?

Attached Thumbnails

  • image-7608bf2d9e1d544e6569bc17a7c1e00b5d7d639146c3c5a36802fb604bdabc8f-V.jpg
  • image-2072e493bbd58df61051f0b356d95e605fb8741d9dee1939ee00576e02258437-V.jpg
  • image-b4b7f2960cc4b8416f33c2c67242753eade7fb8f223f785c01037f051b5b2bb5-V.jpg
  • image-08e071187ec51ad6eea669c813bf0b51d0e8ce15f95c6a846f6ce69305c8a701-V.jpg
  • DSC_0055.JPG
  • DSC_0057.JPG
  • DSC_0056.JPG


Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 IINexusII

IINexusII

    Feet Under The Table

  • FOC Supporters
  • 402 posts
  • Name: James
  • Ford Model: Focus 1.8 TDCI Zetec Climate
  • Year: 2006
  • Location: London

Posted 03 July 2014 - 11:13 AM

that looks more like water/fuel than oil to me from those pictures. oil will be black/brown and look much thicker



#3 matchador

matchador

    Newbie

  • Budding Enthusiast
  • Pip
  • 4 posts
  • Name: george
  • Ford Model: 1.6 tdci
  • Year: 2005
  • Location: Other / Non-UK

Posted 03 July 2014 - 04:15 PM

That's why I washed the engine and and then I drove about 1000 meters but the engine was not 100% dry and that's the outcome.the strange thing is that it comes out from the hole of the injector although I have new One rings.so maybe my injector is cracked somewhere?how can I check it?

#4 matchador

matchador

    Newbie

  • Budding Enthusiast
  • Pip
  • 4 posts
  • Name: george
  • Ford Model: 1.6 tdci
  • Year: 2005
  • Location: Other / Non-UK

Posted 03 July 2014 - 04:19 PM

That's because I washed the engine and and then I drove about 1000 meters but the engine was not 100% dry and that's the outcome.the strange thing is that it comes out from the hole of the injector although I have new O rings.so maybe my injector is cracked somewhere?how can I check it?the fluid that comes out its black and doesn't smell thats why I supposed it is oil.

#5 Buding Wen

Buding Wen

    Newbie

  • Members via FB
  • Pip
  • 1 posts
  • Name: buding
  • Ford Model: focus
  • Year: 2007
  • Location: Bedfordshire

Posted 10 August 2014 - 12:02 AM

That's because I washed the engine and and then I drove about 1000 meters but the engine was not 100% dry and that's the outcome.the strange thing is that it comes out from the hole of the injector although I have new O rings.so maybe my injector is cracked somewhere?how can I check it?the fluid that comes out its black and doesn't smell thats why I supposed it is oil.

Totally same problem. Do you have any clue now? I heard there is major problem from Injector # 3, which will result in destroying the Turbo and finally the engine must be changed. I am not sure if this is symptom of that disaster. 



#6 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 9,779 posts
  • Name: Leonard
  • Ford Model: Focus ZetecS
  • Year: 2010
  • Location: Ireland
Contributor

Posted 10 August 2014 - 12:54 AM

A common fault with the 1.6TDCi is leaking injectors,
Early diagnosis is king,
Refurbished injectors available on ebay but require ford diagnostic software to get them working on your engine,
They need to be programmed to your specific ecu,
So ford only job,
Ive not yet read the thread content here just te title but thats im input on the subject :lol:

#7 matchador

matchador

    Newbie

  • Budding Enthusiast
  • Pip
  • 4 posts
  • Name: george
  • Ford Model: 1.6 tdci
  • Year: 2005
  • Location: Other / Non-UK

Posted 10 August 2014 - 09:04 AM

i tried everything and searched everything.in the end i changed these 2 screws and problem is fixed   :iim:  .i should have thought that from the beggining....hope that helps others too.

 

Attached Thumbnails

  • Χωρίς τίτεεεααααλο.png
  • Χωρίςφφφφφ τίτλο.png


#8 Dee_82

Dee_82

    Feet Under The Table

  • FOC Supporters
  • 267 posts
  • Name: Darren
  • Ford Model: Focus
  • Year: 2008
  • Location: Other / Non-UK

Posted 10 August 2014 - 10:00 AM

just a quickie on the injectors, cant they be reprogramed with the modified ODB2 adaptor rather than go to ford?



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: oil leak

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users